Announcement

Collapse
No announcement yet.

server 2008r2 wds

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • server 2008r2 wds

    are there new steps for server 2008r2 wds deployment? I have a test domain called naubahi.local. I followed the steps for server 2008 but it is not working.Can you please guide if any additional steps are required for server 2008r2

    Thanks

  • #2
    Re: server 2008r2 wds

    Could you give us a tiny clue what steps you followed?
    And also what is not working / what errors you encountered?
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: server 2008r2 wds

      Nope.

      Install WDS and configure the server. Configure your DHCP scope to use the server. Load a boot image and job done.

      Comment


      • #4
        Re: server 2008r2 wds

        Originally posted by Ossian View Post
        Could you give us a tiny clue what steps you followed?
        And also what is not working / what errors you encountered?
        It did give me an error in start saying “The service did not respond to the start request in a timely fashion. bit it was resolved as I choose to check the both check boxes for option 60 and other checkbox along with it and decided to make wds also a dhcp

        so started the wds by right click, add the boot and install wim and nothing works. tried restarting dhcp and wds service, made sure wds service in services is running..notihing. I read somewhere that some commands need to be run to configure transport role in server 2008r2 but not clear what to run,pertaining to my domain naubahi. Saw peoples posts its the same as server 2008 wds.But why it my server 2008r2 wds not working?
        Please help
        Last edited by naubahi; 1st March 2012, 18:08.

        Comment


        • #5
          Re: server 2008r2 wds

          WDS should generally NOT be on a DHCP server
          Tom Jones
          MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
          PhD, MSc, FIAP, MIITT
          IT Trainer / Consultant
          Ossian Ltd
          Scotland

          ** Remember to give credit where credit is due and leave reputation points where appropriate **

          Comment


          • #6
            Re: server 2008r2 wds

            have you added DHCP option 67 to point to your WDS server?
            Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

            Comment


            • #7
              Re: server 2008r2 wds

              i found out sometime you need to enable portfast on the switchport that the client connected.. becaue STP take about 1 min before actually change the port state into forwarding and it might upset the WDS to get DHCP address...

              Comment


              • #8
                Re: server 2008r2 wds

                Originally posted by tehcamel View Post
                have you added DHCP option 67 to point to your WDS server?

                Ok, I am sorry.I had actually reinstalled active directory with different domain name.and old dhcp which I was using here in this case,was still pointing the server options to old domain name and old dns.due to which new Bare metal machine was not picking up the wds install.also I had not choosen boot from a legacy network adapter.

                Thanks for help,had you not asked me to check on dhcp options,I would have never known that dhcp still point to old domain name
                I didn't have to choose any option because you need to configure option 66 and 67 only if your dhcp is on a different subnet than your wds server which is not in my case

                Thanks

                Comment


                • #9
                  Re: server 2008r2 wds

                  glad I could help - and really pleased you told everyone what the solution is
                  Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

                  Comment

                  Working...
                  X