Announcement

Collapse
No announcement yet.

WDS Windows SIM fails

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • WDS Windows SIM fails

    Ok so I am trying to make an answer file for WDS (server 2008R2) and I have followed the dinstructions here: http://technet.microsoft.com/en-us/l...48(WS.10).aspx

    When I try to open the install.wim it errors out with the following error: Windows SIM was unable to generate a catalog. For troubleshooting assistance, see the topic: 'Windows System Image Manager Technical Reference' in the Windows OPK or Windows AIK Users's guide. Details: The operation failed to complete.

    Log file is attached in a .txt.

    I have downloaded the newest WAIK, tried this with the WIM from the server I just built, the WIM from a different server (I work on two separate domains), the WIM from a Win7 pro disk, the WIM from a win7pro SP1 disk. I have tried this on a Server 2008R2 server. I have tried this on a Win7 X64 machine. I have tried this on a Win7 X64 SP1 machine. I have tried this on a ... (Win732, SP1, 2008R2 blah blah) and I get the same error. I have also tried all of this on a older version of the WAIK however it gave a different error which was much uglier.

    Beat my head against my desk for about 3 days now and wondering if someone can please tell me what I am doing wrong. If you need any other information from me ask and I will provide as best I can.

    Thanks!
    Draenok
    Attached Files
    Two things:
    1) If I wrote something wrong please please please let me know. I want to know ESPECIALLY if I am wrong.
    2) I have a tendency to write things that are misconstrued as being agressive or not so pleasant. That is not my intent.

  • #2
    Re: WDS Windows SIM fails

    Have you tried to open a different WIM file on the same boxes???

    Comment


    • #3
      Re: WDS Windows SIM fails

      Yes. I have used the WIM from the WDS install itself. The WIM from a Win7 X64 disk. The WIM from a Win7 X64 SP1 disk. The WIM from a Win7 X86 disk. The WIM from a Win7 X86 SP1 disk and the WIM that was exported from a different domain (mine also) WDS box.
      Two things:
      1) If I wrote something wrong please please please let me know. I want to know ESPECIALLY if I am wrong.
      2) I have a tendency to write things that are misconstrued as being agressive or not so pleasant. That is not my intent.

      Comment

      Working...
      X