Announcement

Collapse
No announcement yet.

Server 2008 R2 always boots into System Recovery

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Server 2008 R2 always boots into System Recovery

    Hi,

    Yesterday my RAID-configuration was damaged and shutdown my server.
    After successfully rebuilding the RADI5 configuration the server only boots into Recovery Mode.

    This happens when I select Normal & Safe Mode.
    Last Known Good Configuration doesn't work.

    I've tried the follwoing options:

    bootrec /fixmbr
    bootrec /fixboot
    bootrec /Rebuildbcd

    Throught "Command Prompt" I can access all my files,etc.

    I don't want to reinstall the complete server.

    Can anyone help me with this problem?
    Last edited by toostje_85; 12th October 2011, 13:18.

  • #2
    Re: Server 2008 R2 always boots into System Recovery

    Update:

    The server is displayed the message below when booting from RAID5-disks.

    Code:
     
    BOOTMGR is missing
    Press CTRL+ALT+DEL to restart

    Comment


    • #3
      Re: Server 2008 R2 always boots into System Recovery

      Backup your data and do a repair install
      Tom Jones
      MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
      PhD, MSc, FIAP, MIITT
      IT Trainer / Consultant
      Ossian Ltd
      Scotland

      ** Remember to give credit where credit is due and leave reputation points where appropriate **

      Comment


      • #4
        Re: Server 2008 R2 always boots into System Recovery

        After hours of trying I have Windows Server 2008 back.

        The following problem is :

        When opening Event Viewer/IIS/Server Manager/etc, this error is displayed in MMC.

        Code:
         
        MMC could not create the snap-in. The snap-in might not have been installed correctly.
        name: Application Name
        CLSID: FX:{18ea3f92-d6aa-41d9-a205-2023400c8fbb}
        SQL 2008 Enterprise and Sharepoint 2010 are also installed on this server, which i cannot open or repair.
        Last edited by toostje_85; 13th October 2011, 13:21.

        Comment

        Working...
        X