Announcement

Collapse
No announcement yet.

New WDS Server Not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • New WDS Server Not working

    My boss tried to inject some drivers in our WDS 2008 server but somehow broke it completely and the WDS service wouldn't start. So he built a 2008 Server R2 box and installed WDS but again the service is not starting.

    When we try to start the service we get the error "the service did not respond to teh start or control request in a timely fashion"

    Within the error logs we are seeing multiple errors, one being "The Windows Deployment Services Server service terminated with service-specific error The trust relationship between the primary domain and the trusted domain failed.."

    Others include:

    "An error occurred while trying to initialize provider WDSPXE from C:\Windows\system32\wdspxe.dll. Windows Deployment Services server will be shutdown.

    Error Information: 0x6FC"

    "An error occurred while trying to initialize provider BINLSVC. Since the provider is marked as critical, the Windows Deployment Services server will be shutdown.

    Error Information: 0x6FC"


    I've done simple things like checking the server can communicate with the Domain Controllers (mixture of 2003 and 2008 servers - in the process of decommissioning the 2003 boxes), nslookup works fine, dis-joined the server from the domain and re-add but hasn't helped. Uninstalled WDS and reinstalled... I think I've read every forum post and article on the Internet about WDS failing to start but have been unable to get the server back up and running.

    Any advice??

  • #2
    Re: New WDS Server Not working

    when you log on to the server, which account do you use ?

    the error, on the surface, seems to suggest a problem with the domain trusts....
    Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

    Comment


    • #3
      Re: New WDS Server Not working

      We use domain admin accounts to log onto the servers. Although I believe my domain admin account also has enterprise admin rights.

      Originally posted by tehcamel View Post
      when you log on to the server, which account do you use ?

      the error, on the surface, seems to suggest a problem with the domain trusts....

      Comment


      • #4
        Re: New WDS Server Not working

        Looks like your server has lost contact with the domain and so WDS can't authorise. Hover over the network icon, it may well say "domain name (unauthenticated)". If it does run the Network ID wizard and rejoin the server to the domain with the same name, which re-generates the account in AD.
        BSc, MCSA: Server 2008, MCSE, MCSA: Messaging, MCTS
        sigpic
        Cruachan's Blog

        Comment


        • #5
          Re: New WDS Server Not working

          Thanks for the suggestion but dis-joining and re-joining have not helped resolve the issue.

          Comment

          Working...
          X