No announcement yet.

Printer Deployment not working

  • Filter
  • Time
  • Show
Clear All
new posts

  • Printer Deployment not working

    hi guys, had set to deploy a printer using the print management on an AD domain enviroment.
    And i tried to use gpupdate /force to force update the policy to an XP client and windows 7 client and check whether the deployment is working or not.

    But there is no default printer being installed.

    So i tried edit also the default domain policy and set computer configuration\windows settings and set the deploy printer options.

    But still not working.

    Any ideas why it's not working or am i missing some steps on deploying the printer?

    i'm using windows 2008 standard.

    had used this procedure to deploy the printers:

    Thank you in advance for your help.
    Last edited by JJJCR; 20th June 2011, 09:52.

  • #2
    Re: Printer Deployment not working

    run gpresult | more and see if your policy is in fact applying
    have a look at the event logs and see if ther is anything there
    Please do show your appreciation to those who assist you by leaving Rep Point


    • #3
      Re: Printer Deployment not working

      hi tehcamel, thanks for your reply.

      It's working now i configure again the GP.

      Group Policy Management Editor -> User Configuration -> Preferences -> Control Panel Settings -> Printers then right click the printer sub menu and choose "New TCP-IP Printer"

      and check client computers the printer is installed..