Announcement

Collapse
No announcement yet.

Disabling hibernate feature in Windows Server 2008 always failed after reboot ?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Disabling hibernate feature in Windows Server 2008 always failed after reboot ?

    Hi All,

    I'm confused as of why I am still unable to disable the Hibernate feature to save space (due to Hiberfil.sys is as big as the RAM) ?

    Using the DOMAIN\Administrator login,I have followed the steps:
    Code:
    http://support.microsoft.com/kb/920730
    and then followed by restart but then it is still exist ?

    FYI: this is on Windows Server 2008 Standard Edition x64 with 4 GB RAM and some 4GB+

    any help and suggestion would be greatly appreciated.

    Thanks.

  • #2
    Re: Disabling hibernate feature in Windows Server 2008 always failed after reboot ?

    Please confirm that you have run the Microsoft Fix it 50466 tool.
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment


    • #3
      Re: Disabling hibernate feature in Windows Server 2008 always failed after reboot ?

      Originally posted by biggles77 View Post
      Please confirm that you have run the Microsoft Fix it 50466 tool.
      Ah... I haven't, usually in some system I typed powercfg /h off and it works automatically the hiberfil.sys gone, but not in some servers ?

      Comment


      • #4
        Re: Disabling hibernate feature in Windows Server 2008 always failed after reboot ?

        I apologise if this seems like a dumb question.

        You mentioned that you're running powercfg /h off while logged on as a Domain Administrator.

        This seems a bit counter-intuitive, but try elevating your command prompt then running the same command (yes, even though you're a DA.)

        I've had various tools fail on me even though I'm a DA, because the cmd prompt wasn't elevated.
        Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

        Comment


        • #5
          Re: Disabling hibernate feature in Windows Server 2008 always failed after reboot ?

          Originally posted by tehcamel View Post
          I apologise if this seems like a dumb question.

          You mentioned that you're running powercfg /h off while logged on as a Domain Administrator.

          This seems a bit counter-intuitive, but try elevating your command prompt then running the same command (yes, even though you're a DA.)

          I've had various tools fail on me even though I'm a DA, because the cmd prompt wasn't elevated.
          thanks for the reply, Joeqwerty suggested me to re-run the command as follows instead:

          1. powercfg /h on
          2. powercfg /h off

          that's it then the file is gone automatically

          very weird but yes I've done that before by rightclicking the cmd prompt manually, after the /off command the file still can't be deleted, until I run the above sequence.

          HTH

          Comment


          • #6
            Re: Disabling hibernate feature in Windows Server 2008 always failed after reboot ?

            Albert, are you trying to ascertain why this is happening or are you trying to resolve this problem? If the latter, have you tried the Microsoft Fix it 50466 . Disable hibernation on Windows ?
            1 1 was a racehorse.
            2 2 was 1 2.
            1 1 1 1 race 1 day,
            2 2 1 1 2

            Comment


            • #7
              Re: Disabling hibernate feature in Windows Server 2008 always failed after reboot ?

              Originally posted by biggles77 View Post
              Albert, are you trying to ascertain why this is happening or are you trying to resolve this problem? If the latter, have you tried the Microsoft Fix it 50466 . Disable hibernation on Windows ?
              ok, FYI this problem has been fixed after I run the powercfg /h on and then powercfg /h off does the trick.

              Comment


              • #8
                Re: Disabling hibernate feature in Windows Server 2008 always failed after reboot ?

                Thanks Albert. I misread post #5. I really must get a new magnifying glass.
                1 1 was a racehorse.
                2 2 was 1 2.
                1 1 1 1 race 1 day,
                2 2 1 1 2

                Comment

                Working...
                X