Please Read: Significant Update Planned, Migrating Forum Software This Month

See more
See less

VSS Not working

  • Filter
  • Time
  • Show
Clear All
new posts

  • VSS Not working

    After trying acronis server backup, I decided not to purchase. After uninstall, now volume shadow service isn't working. Using Server 2008 Standard 64 bit (not R2)

    I've tried uninstalling, reinstalling windows server backup. Also tried

    The dll's aren't registering. Compairing the registry to another server 2008 I can clearly see I am missing everything in this registry entry:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\VSS\Providers\{b5946137-7b9f-4925-af80-51abd60b20d5}

    Can I copy and merge the entry to the server that isn't working or is there a better solution?

  • #2
    Re: VSS Not working

    could try I guess... backup a higher level of te registry first so you can undo your changes
    Please do show your appreciation to those who assist you by leaving Rep Point


    • #3
      Re: VSS Not working

      Says it imports sucessfully but still isn't there after a reboot.

      I tried the steps in this article (
      and everything (including backup) seems to be working. I am just thinking that with that registry entry missing I may be sitting on a time bomb.

      Anything else I shoudl try or any test I can do to be sure VSS is working?


      • #4
        Re: VSS Not working

        Now showing this error in event log > application:

        Volume Shadow Copy Service error: Unexpected error querying for the IVssWriterCallback interface. hr = 0x80070005. This is often caused by incorrect security settings in either the writer or requestor process.
        Gathering Writer Data
        Writer Class Id: {e8132975-6f93-4464-a53e-1050253ae220}
        Writer Name: System Writer
        Writer Instance ID: {f4c95f01-26b8-48ce-b534-81e13d090e24}