Announcement

Collapse
No announcement yet.

strange network behavior between w7 and 2008r2 server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • strange network behavior between w7 and 2008r2 server

    Hello,
    We have been watching some very interesting network behavior on our 2008r2 server over the last 3 months.


    This is the setup:
    Windows 2008 r2 server. 8gigs of RAM, dual processor. 40 gigs for the OS drive, 700gigs for the data partition. This server is a file server only. no other services are installed. It currently hosts about 500 gigs of Autocad files. On a regular basis, about 90 users connected to it. Files are worked on directly on the server (users dont make local copies). This is a virtual server running on vsphere 4.1 on a HP C3000 chassis. The blades all have 64 gigs of ram with full gig dedicated networking. All virtual servers are on a seperate VLAN.


    Behavior:
    We've noticed a pattern where Windows 2007 desktops (32 and 64bit) running either Autocad 2009 or 2011 seems to create a constant, non stop stream connection to the server.


    Case in point: Early one morning (5:30am) we noticed a pattern of network traffic originating from a single machine. This machine represented a constant 10mbps connection back the server. There is no user at the desk, but just an open CAD file back on the server. We remoted into the desktop. There no virus, trojans, or any other streaming apps that might be going back to the server. As soon as we shutdown Autocad, the traffic on the server dropped to a trickle.
    We've been able to reproduce this behavior and multiple machines with the same pattern/result.

    This does not happen with XP desktops and it does not happen if we move the same files to a 2003r2 server.


    So, the question is, why would an open file, not being worked on, present so much traffic? Is this something between Autocad and the new SMB present in 2008r2?

  • #2
    Re: strange network behavior between w7 and 2008r2 server

    Hi,

    can you use procmon and see what is running inside the process?
    Thanks & Regards
    v-2nas

    MCTS 2008, MCTIP, MCSE 2003, MCSA+Messaging E2K3, MCP, E2K7
    Sr. Wintel Eng. (Investment Bank)
    Independent IT Consultant and Architect
    Blog: http://www.exchadtech.blogspot.com

    Show your appreciation for my help by giving reputation points

    Comment


    • #3
      Re: strange network behavior between w7 and 2008r2 server

      Originally posted by v-2nas View Post
      Hi,

      can you use procmon and see what is running inside the process?
      i'm assuming you mean on the server not on the workstation correct?

      i'm not a procmon expert, but the processes on that server are all Explorer.exe/PID 2500

      Comment

      Working...
      X