Announcement

Collapse
No announcement yet.

IE branding policy and User profile Service

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • IE branding policy and User profile Service

    Hi All,
    I am having 2 issues which I am unable to solve and need your help/advise here please!

    Issue 1, we have 3 DC's on 2k3 and we are rolling to XenAPP 6 with 2k8r2 servers. Plan is implement mandatory profiles for all those user who will logon to 2k8r2 servers. For this i implemented 2 polcies on AD OU for xenapp servers one is xenapp machine polciy and one is user policy for these servers. Now it worked like a charm till I define a path in TS location for mandatory profile. as soon as the path is enable in group policy for all the users, whilst logging on it stucks on this policy "Applying IE branding policy".

    Now there is one more policy enforced for all OU's is deault domain polciy where IE branding policy is configured, other then that there is no IE branding policy enabled anywhere.

    Any idea why it stucks when I apply mandatory profile path in the machine polciy? and how can I fix this problem.

    second issue is, if user logon to any w2k8r2 server as a mandatory user, some times it works fine and some times it receives an error " The user profile service failed the login.

    User profile cannot be loaded..
    After rebooting the server some times it works and some times couple of reboot solve the problem. I have no idea why its happening and how to fix this issue as well.

    Can any one please help me solve these issues please?
    Your help will be highly appreciated.

    Regards

  • #2
    Re: IE branding policy and User profile Service

    Hi,

    Why you have two IE branding policies?
    Is there any conflicting settings
    Does non mandatory user profile user's able to login successfully?
    Is there any events logged in Application Event?
    Can you provide the userenv.log for gpo? This will be located under %windir%\debug\usermode
    Last edited by v-2nas; 1st February 2011, 20:23.
    Thanks & Regards
    v-2nas

    MCTS 2008, MCTIP, MCSE 2003, MCSA+Messaging E2K3, MCP, E2K7
    Sr. Wintel Eng. (Investment Bank)
    Independent IT Consultant and Architect
    Blog: http://www.exchadtech.blogspot.com

    Show your appreciation for my help by giving reputation points

    Comment


    • #3
      Re: IE branding policy and User profile Service

      Thanks for the response,

      There is not log files there I can see!

      non mandatory profiles are fine to logon, mandatory profiles are also finie, but some thing tirgeered some times and it fails to logon untill we reboot server.

      IE braniding is only configured on default domain policy, on machine policy its not even enabled, but I am agree with you there is conflicting between default domain policy and machine policy, conflicting only accours when I define a patch for mandatory profile, even via GP or via user's profile tab.

      As long as mandatory profile path is not there, and both policies are enabled its fine no slow logons.

      Its really driving me crazy and unable to fix this problem since last couple of days.

      any more help please?

      Comment


      • #4
        Re: IE branding policy and User profile Service

        I'll answer for my 2nd issue, the user profile service, here is a fix for it found on MS:

        http://support.microsoft.com/kb/947215

        Followed the steps andit has fixed the issue.

        For other problem about IE branding policy, still unable to solve.

        any idea??

        Comment


        • #5
          Re: IE branding policy and User profile Service

          Are you sure the branding GPO doesnt contain any other setting that might conflict with mandatory profiles?
          Review it and remove all unnecessary settings
          Tom Jones
          MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
          PhD, MSc, FIAP, MIITT
          IT Trainer / Consultant
          Ossian Ltd
          Scotland

          ** Remember to give credit where credit is due and leave reputation points where appropriate **

          Comment


          • #6
            Re: IE branding policy and User profile Service

            Hi Os,

            There is a confliction with mandatory profile, I am afriad I don't know what this is, I reviewed it so many times but still can judge the confliction.

            More about this porblem, Default domain policy is enabled with IE explorer maintaienence etc, where machine policy has nothing configured in regads to IE branding policy, yet when user logon they are unable to access all those sites which are by passed through proxy from the default domain policy.

            Does that make sense?

            Comment


            • #7
              Re: IE branding policy and User profile Service

              I would recommended, Take off IE branding policy from Default Domain Policy and just create one policy for IE branding and apply it to user configuration appropriately.
              Thanks & Regards
              v-2nas

              MCTS 2008, MCTIP, MCSE 2003, MCSA+Messaging E2K3, MCP, E2K7
              Sr. Wintel Eng. (Investment Bank)
              Independent IT Consultant and Architect
              Blog: http://www.exchadtech.blogspot.com

              Show your appreciation for my help by giving reputation points

              Comment

              Working...
              X