Announcement

Collapse
No announcement yet.

Disable Firewall loose connection

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Disable Firewall loose connection

    I have a server 2008 R2 x64. Running vWorkspace connection broker and HP Device Manager. When I disable the windows firewall I loose my RDP connection also nobody can access my terminal servers that the connection broker is pointing too. Is this normal behavior for 2008 I would have thought that turning off the firewall allows everything.

  • #2
    Re: Disable Firewall loose connection

    There is no reason that disabling the firewall should cause this behaviour. To provide further assistance I would require full details of the error message. I would propose opening a support request direct with Quest or post the message on the Quest vWorkspace Community and that way we can assist with resolving this issue.

    Regards
    Matt

    Comment


    • #3
      Re: Disable Firewall loose connection

      I am experiencing exactly the same symptoms. WTF. A vanilla 2008 R2 Enterprise application server to run Compuware Vantage Analysis Server on.
      When installing the VAS it says disable firewall. When I disable firewall I cannot mstsc the server and have to go thru the remote access card.
      Turn on the firewall and I can remote the server again.

      Another symptom is - for the VAS web page I configured it to use port 81 - when I run superscan - port 81 is not active although the VAS service is running and no errors in the event log.
      Last edited by 1stMaestro; 2nd June 2011, 03:11.

      Comment


      • #4
        Re: Disable Firewall loose connection

        Same issue here. SBS 2008.

        Comment

        Working...
        X