Announcement

Collapse
No announcement yet.

Unable to install .net framework v3.5 on windows server 2008

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to install .net framework v3.5 on windows server 2008

    Hello,

    i am unable to install .net framework 3.5 on a new windows server 2008. its giving me a setup error with no error number. Can someone please explain me what's wrong and any help is greatly appreciated.

    Thanks

  • #2
    Re: Unable to install .net framework on windows server 2008

    Whats the error???

    Are you installing the correct version for the OS???

    Server 2008 is here http://www.microsoft.com/downloads/e...displaylang=en

    How to install/enable .Net on Server 2008 R2 is here http://blogs.msdn.com/b/sqlblog/arch...ironments.aspx

    Comment


    • #3
      Re: Unable to install .net framework v3.5 on windows server 2008

      thank you for the reply

      Comment

      Working...
      X