Announcement

Collapse
No announcement yet.

Can not reuse the same static IP on the same server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can not reuse the same static IP on the same server

    Hello,

    I have a Windows 2008 R2 server, which is a VM on a standalone ESXi6 server.
    I moved that VM from ESXi4.1 to another ESXi6 host, but for some reason I can not use the same IP the server had on the original ESXi.

    When editing the NIC and adding the desired (original) IP, i get a duplicated IP error.
    The original VM is powered off.

    I tried to remove the phantom NICs from the windows server, but it did not help.
    The steps I made:

    1. CMD --> set devmgr_show_nonpresent_devices=1
    2. start devmgmt.msc
    3. Click on the View menu and select Show hidden devices
    4. Uninstall grayed NICs and adapters.

    i really can not understand where does this IP is hiding.

    Your help is appropriate.

    Thanks
    Last edited by BumbleBee; 6th June 2016, 13:15.

  • #2
    I also experiencing same issue. Have you managed to get it solved?

    Comment


    • #3
      When you ping that IP from a different computer, does it get you a reply?

      And what about pinging from the actual VM? If you do get a reply, can you use ARP to see what MAC it is related to?
      Cheers,

      Daniel Petri
      Microsoft Most Valuable Professional - Active Directory Directory Services
      MCSA/E, MCTS, MCITP, MCT

      Comment

      Working...
      X