Announcement

Collapse
No announcement yet.

Website To Be Global

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Website To Be Global

    Hi i want to host a website on windows server 2008 r2 and i dont want to buy a domain i want to use my own.

    I have a dsl d-link modem which is provided to me by my ISP and i have a router linksys wrt54g which is been connected to my modem

    I have installed WEB IIS on my server now, i have opened the port 80 on windows firewall and also on the router and modem too but still i cant access the website through public id??

    Can any1 guide me with this issue??

    I would really appreciate it.

    Thanks

  • #2
    You need to buy a public domain otherwise you won't be able to set up DNS records - without it, users would have to http://1.2.3.4 on your public IP address
    Domains can be very cheap
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      While Ossian is right of course, there are also other options such as free DNS hosts that can let you create a record for your public IP address and point it to a sub-domain under one of their domains,
      Cheers,

      Daniel Petri
      Microsoft Most Valuable Professional - Active Directory Directory Services
      MCSA/E, MCTS, MCITP, MCT

      Comment


      • #4
        Your ISP might be blocking port 80 traffic from coming into you.

        Couple of things to check

        1. Are you able to access the website internally? i.e. browse to the internal web page using its ip address http://xxx.xxx.xxx.xxx
        2. Are you able to access from an external source using the IP address?
        3. How have you enabled port 80 traffic inbound?

        Have a read at this guide and see if it helps.

        http://portforward.com/english/route...RT54G/HTTP.htm
        Last edited by wullieb1; 1st April 2016, 01:50. Reason: Forgot the guide. Doh!!!!

        Comment

        Working...
        X