Announcement

Collapse
No announcement yet.

WinSrv 2008 R2 EE Slow boot (60 min)!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • WinSrv 2008 R2 EE Slow boot (60 min)!

    Hi !
    I have some problem - after install Active Directory Role - Server boot's up from 30 to 60 min.
    I don't have secondary DC.

    How to resole this problem? PLZ help

  • #2
    Re: WinSrv 2008 R2 EE Slow boot (60 min)!

    On a 133Mhz Processor with 256Mb RAM that is reasonable. If you are using different hardware, please give us a clue what it is.

    What was the boot time before installing AD?
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: WinSrv 2008 R2 EE Slow boot (60 min)!

      And what have you tried so far?

      Read through Daniel's article on installing Active Directory and make sure you did everything correctly. Run dcdiag and netdiag to see if there are any problems highlighted. Is there anything in the event logs?
      Gareth Howells

      BSc (Hons), MBCS, MCP, MCDST, ICCE

      Any advice is given in good faith and without warranty.

      Please give reputation points if somebody has helped you.

      "For by now I could have stretched out my hand and struck you and your people with a plague that would have wiped you off the Earth." (Exodus 9:15) - I could kill you with my thumb.

      "Everything that lives and moves will be food for you." (Genesis 9:3) - For every animal you don't eat, I'm going to eat three.

      Comment


      • #4
        Re: WinSrv 2008 R2 EE Slow boot (60 min)!

        I would make sure the DNS settings are set to 127.0.0.1 and ONLY this.

        Comment


        • #5
          Re: WinSrv 2008 R2 EE Slow boot (60 min)!

          Originally posted by Ossian View Post
          On a 133Mhz Processor with 256Mb RAM that is reasonable. If you are using different hardware, please give us a clue what it is.
          Regular PC:
          8GB RAM DDR3
          HDD 500 GB SATA2
          Intel Core i3 540
          Gigabyte P55A-UD3 (with drivers and without any where)

          What was the boot time before installing AD?
          50 sec - 1 min


          installed Applications - NONE
          127.0.0.1 doesn't help
          192.168.0.1 server ip, dns 192.168.0.1

          Try 3 clear install:
          - upgrade by windows update 40 updates, then AD DS - nothing changed
          - try to install Service pack 1 beta - stop upgrade at 15% (BSOD)
          - clear install without anything just AD DS - no errors, but still booting 60 min.
          Last edited by MAO; 23rd July 2010, 07:30.

          Comment


          • #6
            Re: WinSrv 2008 R2 EE Slow boot (60 min)!

            When you recovered from the BSOD, did you format and reinstall?
            If so, did you clean AD first?
            Did you install under the same name?
            Tom Jones
            MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
            PhD, MSc, FIAP, MIITT
            IT Trainer / Consultant
            Ossian Ltd
            Scotland

            ** Remember to give credit where credit is due and leave reputation points where appropriate **

            Comment


            • #7
              Re: WinSrv 2008 R2 EE Slow boot (60 min)!

              Originally posted by Ossian View Post
              When you recovered from the BSOD, did you format and reinstall?
              Yes! Installing clean "Server"

              If so, did you clean AD first?
              I do not recover system!

              Did you install under the same name?
              Domain name - YES (domain.lan)
              Server name - YES and NO (first name was srv01, second srv02 and etc.)

              Comment


              • #8
                Re: WinSrv 2008 R2 EE Slow boot (60 min)!

                Have you cleaned all traces of Srv01 from Active directory?
                Is Srv02 a DNS server?
                Tom Jones
                MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
                PhD, MSc, FIAP, MIITT
                IT Trainer / Consultant
                Ossian Ltd
                Scotland

                ** Remember to give credit where credit is due and leave reputation points where appropriate **

                Comment


                • #9
                  Re: WinSrv 2008 R2 EE Slow boot (60 min)!

                  Originally posted by Ossian View Post
                  Have you cleaned all traces of Srv01 from Active directory?
                  Is Srv02 a DNS server?
                  I have only ONE Server (DC)!
                  About cleaned all traces - I don't needed - Second installation from ZERO!

                  Comment


                  • #10
                    Re: WinSrv 2008 R2 EE Slow boot (60 min)!

                    But you made the 2008 server a DC before you flattened it
                    Did you remove it from AD at the same time
                    Tom Jones
                    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
                    PhD, MSc, FIAP, MIITT
                    IT Trainer / Consultant
                    Ossian Ltd
                    Scotland

                    ** Remember to give credit where credit is due and leave reputation points where appropriate **

                    Comment


                    • #11
                      Re: WinSrv 2008 R2 EE Slow boot (60 min)!

                      Originally posted by Ossian View Post
                      But you made the 2008 server a DC before you flattened it
                      Did you remove it from AD at the same time
                      Sorry but I don't understand a question?

                      Server is: Windows Server 2008 R2 Enterprise Edition + Windows Updates till now
                      1)
                      Clear install from DVD by default
                      2) Configure IPv4 (TCP/IP) - IP: 192.168.0.1 mask: 255.255.255.0 dns1: 192.168.0.1 (try to change 127.0.0.1 but nothing)
                      2.1) Configure second LAN card For Internet
                      3) Upgrade by Windows Update - restart (boots up in 50 sec.)
                      3.1) Disable at second Lan card Register this Addresses in DNS
                      4) Add role AD DS (auto install DNS and configure GP)
                      5) Start dcpromo
                      6) restart and waiting for boot!!! )
                      Last edited by MAO; 23rd July 2010, 11:13.

                      Comment


                      • #12
                        Re: WinSrv 2008 R2 EE Slow boot (60 min)!

                        Post #5 -- you say you made a 2008 additional DC, tried applying SP1, gave up and reinstalled 2008 (and made it an additional DC)?

                        When you reinstalled did you use the same name as the previous installation?
                        Did you attempt to remove the first install from active directory?
                        Tom Jones
                        MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
                        PhD, MSc, FIAP, MIITT
                        IT Trainer / Consultant
                        Ossian Ltd
                        Scotland

                        ** Remember to give credit where credit is due and leave reputation points where appropriate **

                        Comment


                        • #13
                          Re: WinSrv 2008 R2 EE Slow boot (60 min)!

                          Originally posted by Ossian View Post
                          Post #5 -- you say you made a 2008 additional DC, tried applying SP1, gave up and reinstalled 2008 (and made it an additional DC)?

                          When you reinstalled did you use the same name as the previous installation?
                          YES - if for domain (domain name is domain.lan)
                          NO - for server name (was srv01 and srv02 and srv03 and etc. fully 10 times)
                          YES - for IP 192.168.0.1

                          Did you attempt to remove the first install from active directory?
                          I'm not remove AD i just reinstall OS

                          Comment


                          • #14
                            Re: WinSrv 2008 R2 EE Slow boot (60 min)!

                            Do you have any other DCs or servers or is this the only one?
                            Tom Jones
                            MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
                            PhD, MSc, FIAP, MIITT
                            IT Trainer / Consultant
                            Ossian Ltd
                            Scotland

                            ** Remember to give credit where credit is due and leave reputation points where appropriate **

                            Comment


                            • #15
                              Re: WinSrv 2008 R2 EE Slow boot (60 min)!

                              Originally posted by Ossian View Post
                              Do you have any other DCs or servers or is this the only one?
                              Like Server for AD I can use only one computer!

                              Comment

                              Working...
                              X