Announcement

Collapse
No announcement yet.

don't see the group policy on the ou

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • don't see the group policy on the ou

    hi all,

    I am trying to set TrustedHost on all computers in my domain so I can run and use PowerShell remotely. Ė Canít wait.
    I have been reading on setting the TrustedHost using Active Directory Group Policy.
    I am using Server 2008 R2 and when I am going to Active Directory users and computers on the server and right click on the OU and go to properties I am unable to see the tab Group Policy. I apologies if this is a simple question but how do I set Group Policy on users and computer from an OU in Active directory users and computers on a server 2008 R2?

    Thank you for your time
    Avi

  • #2
    Re: don't see the group policy on the ou

    Use GPMC instead? I forget if that's installed by default in 2008, but when it's installed you can't access Group Policy from ADUC anymore.
    Gareth Howells

    BSc (Hons), MBCS, MCP, MCDST, ICCE

    Any advice is given in good faith and without warranty.

    Please give reputation points if somebody has helped you.

    "For by now I could have stretched out my hand and struck you and your people with a plague that would have wiped you off the Earth." (Exodus 9:15) - I could kill you with my thumb.

    "Everything that lives and moves will be food for you." (Genesis 9:3) - For every animal you don't eat, I'm going to eat three.

    Comment


    • #3
      Re: don't see the group policy on the ou

      gforceindustries is correct, just to clarify:
      GPMC = "group policy management console" - is installed from server manager in "features". I think it's installed by default on your DC with ADDS, if not - install it.
      If you need to manage it from a workstation (domain member), you can install RSAT for Vista/Win7.

      Vista:
      http://www.microsoft.com/downloads/d...displaylang=en

      Win7:
      http://www.microsoft.com/downloads/d...displaylang=en

      Note: validation required to access download.
      Regards,
      Leonid

      MCSE 2003, MCITP EA, VCP4.

      Comment


      • #4
        Re: don't see the group policy on the ou

        You can try to run it
        Start -> Run -> "gpmc.msc"
        Good luck!
        Regards,
        Leonid

        MCSE 2003, MCITP EA, VCP4.

        Comment


        • #5
          Re: don't see the group policy on the ou

          Just out of curiosity - why configure the Trusted Host on domain clients.

          When setting up remoting in PowerShell 2.0 in a domain you can just run the Enable-PSRemoting cmdlet on each machine, or use Group Policy to configure remoting and the WSMAN service. In situations where you want a secure remote session between non-domain members you most likely will need to configure a TrustedHost on the receiving computers.
          (from: mcpmag.com article "Do You Trust Me?" | By Jeffery Hicks 03/30/2010)


          \Rems

          This posting is provided "AS IS" with no warranties, and confers no rights.

          __________________

          ** Remember to give credit where credit's due **
          and leave Reputation Points for meaningful posts

          Comment


          • #6
            Re: don't see the group policy on the ou

            hi all,

            First let me thank you all for the time and help.

            As to the reply from REM:

            Just to show you that I am a starter at PowerShell.

            I am trying to avoid going to every machince and running the Enable-PSRemoting cmdlet.
            I thoguht that by enabling the TrustedHost It will save me the runnning around to about 55 machinces. --

            do I still have to run the Enable-PSRemote cmdlet on each machine if I enabled TrusedHost?

            I am going to try and see if I am able to open the GPedit first and test it.
            We have a unwanted message coming every time users logon this was put but the IT firm we brought in to help with the migration.

            Again I really thank you all for your help.

            Avi

            Comment


            • #7
              Re: don't see the group policy on the ou

              Originally posted by Avi View Post
              I am trying to avoid going to every machince and running the Enable-PSRemoting cmdlet
              Have a look here:
              Enable and configure Windows PowerShell Remoting using Group Policy

              \Rems

              This posting is provided "AS IS" with no warranties, and confers no rights.

              __________________

              ** Remember to give credit where credit's due **
              and leave Reputation Points for meaningful posts

              Comment


              • #8
                Re: don't see the group policy on the ou

                Hi REM,

                Thank you for your reply

                I did it last night. I found the same article on Google ( love Google).
                So I hope it will work. I am troubleshooting this morning a number of issues with staff members and hoping to test the remoting using the Enable-PSSEssion.

                Again thank you for your help. I found that feedback and help of the members in this forum really helped me to increase my knowledge.

                Thanks
                Avi

                Comment


                • #9
                  Re: don't see the group policy on the ou

                  Thread has been split to Powershell forum
                  Tom Jones
                  MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
                  PhD, MSc, FIAP, MIITT
                  IT Trainer / Consultant
                  Ossian Ltd
                  Scotland

                  ** Remember to give credit where credit is due and leave reputation points where appropriate **

                  Comment

                  Working...
                  X