Announcement

Collapse
No announcement yet.

Windows server 2008 does not installed updates !!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Windows server 2008 does not installed updates !!!

    Hi Expert

    Client of mine has got very simple network with windows 2008 server as standalone server (not active directory) and I enabled updates as shown through the control panel as shown below :

    http://i28.tinypic.com/o5xfed.jpg




    When the updates are ready to be installed as below :

    http://i25.tinypic.com/ipphya.jpg






    And when I hit the button to install the important update I get this failed message below

    http://i26.tinypic.com/rka16d.jpg




    1- Since I have chosen to install the updates automatically through the control panel why the updates did not get installed automatically ??

    2- Why when I hit the button to install the updates it failed ?

    3- What would be the best practice for updates installation ?


    Thanks
    Last edited by zillah; 8th July 2010, 11:11.

  • #2
    Re: Windows server 2008 does not installed updates !!!

    Check which update failed and do some research -- it could be pre-requisites not installed or a pending reboot.
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Windows server 2008 does not installed updates !!!

      Check which update failed and do some research
      Although I am going to check that again, as you might have noticed form the screen shot than only one important update left , that means all the other updates (included pre-requisites ) were installed already and the server was rebooted more than one times

      Comment


      • #4
        Re: Windows server 2008 does not installed updates !!!

        have you googled for that error code at all ?

        because it finds a microsoft knowledge base article that suggests a remedy that seems to suit your scenario.
        Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

        Comment

        Working...
        X