Announcement

Collapse
No announcement yet.

RDP block on public eth interface but enable on private eth interface?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • RDP block on public eth interface but enable on private eth interface?

    Hi,

    I am running Server 2008 R2, that has two ethernet cards. One is connected directly to Public network (internet), while other is used within intranet (192.x.x.x). I would like to have RDP enabled only on intranet IP and not on Public?

    How to have this configuration

    Thanks and Regards,

  • #2
    Re: RDP block on public eth interface but enable on private eth interface?

    In Terminal Services Configuration, in the properties of the RDP protocol, on the Network Adapter tab, select the network card that you want RDP to be bound to.

    Comment


    • #3
      Re: RDP block on public eth interface but enable on private eth interface?

      Hi,

      I couldn't find "Terminal Services Configuration" but I found something similar called "Remote Desktop Session Host Configuration". Under Connections, I went into the Properties for "RDP-Tcp-->Network Adapter" and selected the intranet ethernet card. After reboot, RDP worked only for selected ethernet interface

      Thank you very much,

      Comment


      • #4
        Re: RDP block on public eth interface but enable on private eth interface?

        Glad to help... I forgot that they changed the name of TS in W2KR2.

        Comment

        Working...
        X