Announcement

Collapse
No announcement yet.

edit disabled: how do I edit the Default Domain Controllers Policy??

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • edit disabled: how do I edit the Default Domain Controllers Policy??

    I'm watching trainsignal's video tutorial on Windows Server 2008 Essentials, and it shows that they edit the Default Domain Controllers Policy but mine is disabled. I've created win2008server enterprise edition in VMware Workstation 7.

    I'm in:
    Server Manager/Features/Group Policy Management/Forest:verdepetra.com/Domain Controllers/Default Domain Controllers Policy

    I'm trying to edit Default Domain Controllers Policy but it's greyed out (disabled).

    How do enable it?
    or, how do I edit the Default Domain Controllers Policy??

    Many Thanks~
    Wats

  • #2
    Re: edit disabled: how do I edit the Default Domain Controllers Policy??

    MAke sure that you are either a Domain Admin or Enterprise Admin and a member of the GRoup Policy Editor group (or whatever the name is) to edit it.

    Comment


    • #3
      Solution: If you are not able to edit means you are might not logged in as administrator. open command prompt type "whoami", if you don't get the answer as /administrator. Then simply loggoff the computer reopen this time login as User name: Administrator and give your password. It works 100%

      Comment


      • #4
        Holy thread resurrection, Batman - 6 years is an awfully long time to be waiting for an answer.....

        Also note that should be DOMAIN\Administrator (or another domain admin account) as most client machines now default to the local administrator unless you specify the domain
        Tom Jones
        MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
        PhD, MSc, FIAP, MIITT
        IT Trainer / Consultant
        Ossian Ltd
        Scotland

        ** Remember to give credit where credit is due and leave reputation points where appropriate **

        Comment

        Working...
        X