Announcement

Collapse
No announcement yet.

problems with logon script through GPO

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • problems with logon script through GPO

    I have read your article here: http://www.petri.com/setting-up-logo...erver-2008.htm , but can't figure out why it isn't working.

    I have created a OU in AD, added a group called Adm and some users. I have created a folder called Adm which is shared with the Adm group.

    I have added and linked a GPO to my OU, edited it to add a logon script to the default location: \\ape.pattedyr.com\SysVol\ape.pattedyr.com\Policie s\{9FE6FA7D-B57D-4D34-9414-C31892B6C035}\User\Scripts\Logon and added the adm group to the security filtering.

    The logon script is suppoused to map the folder i created and it works from my xp client when I manually go to the above path on the ape.pattedyr.com domain and run the file, however it is not automaticall running when I logon as a user in the Adm group.

    Any idea why I can't get this to work?

  • #2
    Re: problems with logon script through GPO

    Are the user accounts in the OU that has the GPO linked to it?

    Comment


    • #3
      Re: problems with logon script through GPO

      The OU that the GPO is linked to contains a group called Adm. The group Adm contains the user I am trying to log on as.

      Comment


      • #4
        Re: problems with logon script through GPO

        GPO's don't apply to groups, they apply to user objects. You can filter GPO's based on group membership (as you've already done) but the GPO needs to be linked to the OU where the user objects are.

        Comment


        • #5
          Re: problems with logon script through GPO

          I see. It works now, thanks a lot

          Comment


          • #6
            Re: problems with logon script through GPO

            Glad to help.

            Comment

            Working...
            X