Announcement

Collapse
No announcement yet.

HELP.... Active Directory GONE:(

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • HELP.... Active Directory GONE:(

    OK... we just got this 2008 Standard server running great on the Domain. Roles, DNS, DHCP, scripts,etc. Went to remove the old 2000 server with a /forceremoval and now the active directory on the domain is gone. we should have just left it alone and shut it down and removed manually. so, now on the windows 2008 server i'm trying my best to restore the AD with BE 12.5 in recovery mode. will this work? what other items will need to be addressed if this does work?not sure what we'll do if this doesn't work. thanks

  • #2
    Re: HELP.... Active Directory GONE

    well, it spent about 25min. on the restore and then this error showed.Completed status: FailedFinal error: 0xe0000310 - Unable to swap out active file with new data.Final error category: Resource Errors

    Comment


    • #3
      Re: HELP.... Active Directory GONE

      That error in BE happens when the server needs rebooting.
      Caesar's cipher - 3

      ZKHQ BRX HYHQWXDOOB GHFLSKHU WKLV BRX ZLOO UHDOLVH LW ZDV D ZDVWH RI WLPH!

      SFX JNRS FC U6 MNGR

      Comment


      • #4
        Re: HELP.... Active Directory GONE

        Originally posted by L4ndy View Post
        That error in BE happens when the server needs rebooting.
        yeah, i know... but how do i get it resolved after the reboot!?

        Comment

        Working...
        X