Announcement

Collapse
No announcement yet.

stop registering AAAAs !

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • stop registering AAAAs !

    We have built two new domain controllers, and every time they dynamnically register themselves, they create AAAA records.. then a little while later. KCC breaks, as it ends up with an AAAA and an A record for the two DCs, and we have disabled IPV6.

    I've done the reg fix to disable all IPv6 on both nodes, but the same issue keeps occuring..

    any thought s?
    Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

  • #2
    Re: stop registering AAAAs !

    How about re-enabling IPv6 and unchecking the "Register this connection's addresses in DNS" option in the advanced properties of IPv6?

    Comment


    • #3
      Re: stop registering AAAAs !

      [email protected] now there's a suggestion [email protected]
      Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

      Comment


      • #4
        Re: stop registering AAAAs !

        Interesting, please keep us updated on this issue!
        Cheers,

        Daniel Petri
        Microsoft Most Valuable Professional - Active Directory Directory Services
        MCSA/E, MCTS, MCITP, MCT

        Comment


        • #5
          Re: stop registering AAAAs !

          Originally posted by joeqwerty View Post
          How about re-enabling IPv6 and unchecking the "Register this connection's addresses in DNS" option in the advanced properties of IPv6?

          If U do that, it will uncheck IPv4 as well. cause this option is for the NIC not just the protocol.

          Comment


          • #6
            Re: stop registering AAAAs !

            Originally posted by GMT+3:00 View Post
            If U do that, it will uncheck IPv4 as well. cause this option is for the NIC not just the protocol.
            After some testing, it would appear that this is the case. It doesn't make sense to me. Is there some technical reason why you can't select this on a per protocol basis?

            Comment

            Working...
            X