Announcement

Collapse
No announcement yet.

Roaming profiles not found over wireless but wired they do

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Roaming profiles not found over wireless but wired they do

    I have an Active Directory. There does not seem to be any problem with replication or DNS.

    I have all WinXP sp3 clients using roaming profiles.

    I have a GPO that pushes out wireless SSIDs, PEAP, and Autoenrollment info for certs. That all seems to work fine.

    My problem is that when users log in while wirless they get an error that they cant find their roaming profile or dont have permission to it. However, when they log in while wired it works fine.

    Very strange. Ideas?

  • #2
    Re: Roaming profiles not found over wireless but wired they do

    What wireless client are you using on the machines?

    It needs to run as a service at computer startup (such as the built-in Wireless-Zero XP client).

    Some wireless providers will only run under a user context - that is, they won't start until after a user logs in.

    If you do the math, that means the wireless connection won't be established at the time the user attempt to first login, and would cause the error you're receiving.

    Comment


    • #3
      Re: Roaming profiles not found over wireless but wired they do

      I am using the built in wireless utility in XP. I have isolated my problem to the fact that the computer needs a certificate to authenticate to the network before the user logs in.

      I am in process of trying to figure that out. Any help in that regard would be great!

      Comment

      Working...
      X