No announcement yet.

2008 R2 Sysprep

  • Filter
  • Time
  • Show
Clear All
new posts

  • 2008 R2 Sysprep


    I'm having an issue with sysprep on Windows 2008 R2 server. I hope someone can suggest what I should do.

    I created a new server with 2008 STD R2 server core. Gave it a static IP address, I was able to browse our network, no problem. Change the adaptor back to dhcp. When everything is set and done, I pulled one of 2 system drives. Using the pulled drive, I setup a second server and the drives mirrored fine. I then ran "sysprep -generalize -oobe -reboot" on the second server and it went through the process without error. The issue started when I try to assign an IP address for the server. First, I ran "netsh int ipv4 show int" and the two adaptors in the system were assigne with a random index of high numbers, ie 85 and 87. I then assign the IP to the adaptor "netsh int ipv4 set address source=static name=85 address=x.x.x.x mask=x.x.x.x gateway=x.x.x.x".

    After its assinged, I still can't browse the network. When I ping the gateway, it returns with unreachable destination error. I thought the second server hardware is faulty so I moved the mirrored hard drive to the third server. Same error. I than move the hard drives to the first server where the master image was created on but same error. Using the master image drive I was able to boot up a machine, gave it an IP address and browse fine. As soon as I run sysprep and gave it an IP address, the error returns. Any idea how to get around this problem? I tried newsid (I know its not supported by Microsoft) but it blue screens the server.

    Any suggestion is much appreciated.