Announcement

Collapse
No announcement yet.

VPN issue with Server 2008 only!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • VPN issue with Server 2008 only!

    Hi. I have setup many VPN servers using Server 2003 as the RRAS without any problems. But now Server 2008 has turned up I am having a small issue.

    The user can connect to the VPN and all appears OK. However no mapped drives on the machine will work. What I found was that the VPN client was unable to Ping the VPN server unless you type the FQDN. (i.e cannot ping SERVER, but can ping SERVER.COMPANY.LOCAL)

    If I do an ipconfig while connected I notice that the Connection-specific DNS Suffix entry is not there (on my working server 2003 VPN server it has the correct entry)

    At the moment I can get around this by manually adding it into the VPN connection options, but I'd rather find why it is doing this.

    The VPN server is separate to the DC,DNS and DHCP which all live oin another server.

    Hope someone can help.

  • #2
    Re: VPN issue with Server 2008 only!

    How many network cards you have ? How did you configure the VPN, to use witch network interface ? Try to see the firewall for Netbios, and unblock it, checkout this post here --> http://forums.petri.com/showthread.php?t=37705 .

    Regards
    Kevin

    Comment


    • #3
      Re: VPN issue with Server 2008 only!

      The server only has 1 network card.

      The firewall is controlled by somewho else (as we are a school and sit behind the county's firewall)

      I have had port 1723 PPTP (GRE) opened but have had nothing opened for NetBios.

      But I have never had other ports open for server 2003 VPN servers and they have worked fine

      Comment


      • #4
        Re: VPN issue with Server 2008 only!

        Well can only be a configuration problem. Did you read anything about setting up VPN on win2008 ? if possible get a second nic and will resolve the problem for shure.

        Kevin

        Comment


        • #5
          Re: VPN issue with Server 2008 only!

          What VPN client are you using?

          Have you reviewed this at all?

          http://technet.microsoft.com/en-us/l...34(WS.10).aspx

          Comment


          • #6
            Re: VPN issue with Server 2008 only!

            Originally posted by Virtual View Post
            What VPN client are you using?

            Have you reviewed this at all?

            http://technet.microsoft.com/en-us/l...34(WS.10).aspx
            All clients are Windows XP SP3. I have just looked at the article and it refers back to Server 2003 which I am having no problems with. But I will read deeper.....

            Well can only be a configuration problem. Did you read anything about setting up VPN on win2008 ? if possible get a second nic and will resolve the problem for shure
            I didn't read up anything specifically for setting up VPNs on 2K8 as I have it working on 2k3. Obviously I have now but can not find any solution to this.

            I agree it must be a configuration problem but its just trying to find what the problem is

            Comment

            Working...
            X