Announcement

Collapse
No announcement yet.

I can't use my local path with tse 2008 in rdp

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I can't use my local path with tse 2008 in rdp

    Hello,

    With 2008 server, it's not possible for me to use my local path in remot Desktop appli mode.

    In my connexion i want launch a specified .exe but the system return to me : "The system cannot find the file specified".

    For example i place my .exe in c:\test\appli.exe
    After this i change my path in my localhost path file. And I use cmd with this command line: " echo %path%" , i can see if my path is good, after i chek my appli.exe with command line and is well in localhost.

    But it's not possible for me to use my appli when i'm in rdp connexion.

    If you have an solution for my problem please help me ...

  • #2
    Re: I can't use my local path with tse 2008 in rdp

    I dont realy understand, is that application in the server ? or in you local computer ? what are your intentions with that application ?

    Regards
    Kevin Guerreiro

    Comment


    • #3
      Re: I can't use my local path with tse 2008 in rdp

      The C: drive in your TS session is the TS C: drive not your client C: drive. I would recommend setting up client drive mapping for the TS session, examining what drive letters in the session are mapped to your local drives, and setting the application to run from the mapped drive path.

      Comment

      Working...
      X