Announcement

Collapse
No announcement yet.

Cannot join domain

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot join domain

    Hello Everyone, I am having problems joining the domain. When I was in the local network all 6 workstations connected to the domain valudor(dot)com. Now we are trying to add a couple of our client computers in China onto the domain. When they try to add the computer to the domain they get this error:

    An error occurred when DNS was queried for the service location (SRV) resource record used to locate a domain controller for domain valudor(dot)com.

    The error was: "No records found for given DNS query."
    (error code 0x0000251D DNS_INFO_NO_RECORDS)

    The query was for the SRV record for _ldap._tcp.dc._msdcs.valudor(dot)com.

    I am not sure what is going on. Internally all setups worked correctly.

    I tried to do this: http://support.microsoft.com/kb/300684 but none of that helped. Any ideas what I can do? I need to be able to add comps to the domain from all over the world. Here is a print out of my ipconfig:

    I have replaced all of the .com's with (dot) so it was not able to be searched.


    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Valudor-Server
    Primary Dns Suffix . . . . . . . : VALUDOR(dot)COM
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : VALUDOR(dot)COM

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
    Physical Address. . . . . . . . . : 00-22-19-AB-DE-C2
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::48a0:fbab:87ad:a770%10(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.100.125(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.100.3
    DNS Servers . . . . . . . . . . . : ::1
    192.168.100.125
    192.168.100.1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter Local Area Connection* 11:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.{02D317F2-F3F4-4760-AE05-E98E661BE1F3}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Here is the client computer information:

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : mattandanino
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : sd.cox.net

    Ethernet adapter Wireless Network Connection:

    Connection-specific DNS Suffix . : sd.cox.net
    Description . . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG Network
    Connection
    Physical Address. . . . . . . . . : 00-12-F0-0F-A2-BE
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.10.195
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.10.1
    DHCP Server . . . . . . . . . . . : 192.168.10.1
    DNS Servers . . . . . . . . . . . : 98.173.51.221
    Lease Obtained. . . . . . . . . . : Tuesday, May 26, 2009 11:08:19 PM
    Lease Expires . . . . . . . . . . : Wednesday, May 27, 2009 11:08:19 PM

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Description . . . . . . . . . . . : Realtek RTL8139 Family PCI Fast Ethe
    rnet NIC
    Physical Address. . . . . . . . . : 00-03-0D-1B-B5-DD

    As you can see I edited the dns ser to be the same as the actual valudor(dot)com domain, but I have also tried using the default isp servers still same error.

    Does anyone have any ideas, any input would be appreciated.


  • #2
    Re: Cannot join domain

    Most ISPs will not give you srv records -- typically you establish a router to router VPN to your main site and then they should join OK
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment

    Working...
    X