Announcement

Collapse
No announcement yet.

Problem with Read-Only Attributes for any directory under c:\ path

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with Read-Only Attributes for any directory under c:\ path

    Hi to all ,

    I am deploying new Terminal Server based on Windows Server 2008
    It's managed by Active Directory which run on the same server.
    This means that under 1 OS there is:
    1) Terminal Server
    2) Active Directory

    I have one logical disk, it's c:\

    I encounter an issue with any directories which exist under c:\
    Each directory under the path c:\ will have Read-Only Attribute

    I tried to disable it and remove the Read-Only Attribute but every time the Attribute come back.
    This means that I am doing the following;

    1) right click over specific directory.
    2) properties
    3) General Tab
    4) tick out the V sign from Attributes: Read-Only (only applies to files in folder)
    5) click on OK button

    the process is running , I don't get any error msg.
    but when I am doing again the checking:
    1) right click over specific directory.
    2) properties
    3) General Tab
    4) the Read-Only Attribute is tick.

    C:\>whoami
    domaintest0\administrator

    so as you can see I am logged in as administrator.

    Note:

    The owner of c:\ is defined to the following:
    Administrators (DOMAINTEST0\Administrators)

    How to resolve the issue ?
    Does the Read-Only Attribute is coming from the Group Policy Object ?
    If yes then which setting I need to change ? which new value I need to set ?

    Please Advice and I realy thanks in advanced to anyone who help me.
    The rules DO apply to me.

  • #2
    Re: Problem with Read-Only Attributes for any directory under c:\ path

    I take it that you have an issue caused by this.

    Does the attribute have a tick in it or a green square. If it's a green square, I believe it appears there anyway.

    Comment


    • #3
      Re: Problem with Read-Only Attributes for any directory under c:\ path

      AFAIK, this is normal behavior and does not cause any problems. The following article has details related to XP, W2K3, and Vista but I believe it probably applies to W2K8 as well.

      http://support.microsoft.com/kb/326549/

      Comment


      • #4
        Re: Problem with Read-Only Attributes for any directory under c:\ path

        thanks man.
        The rules DO apply to me.

        Comment

        Working...
        X