Announcement

Collapse
No announcement yet.

"your search might be slow because the index is not running"

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • "your search might be slow because the index is not running"

    Whenever I do a search using Windows Explorer, I get this message. I want to turn indexing on so I checked the indexing service and it is running. I've tried rebooting but I still get the same message when searching.

    I've checked the Event logs and nothing is logged. Can someone help pls?

    Windows 2008 SP1
    |
    +-- JDMils
    |
    +-- Regional Systems Engineer, DotNet programmer & Jack of all trades
    |

  • #2
    Re: "your search might be slow because the index is not running"

    Is indexing enabled on the hard drive(s)?

    Comment


    • #3
      Re: "your search might be slow because the index is not running"

      Sorry, just noticed that I posted in the wrong forum. Can the admins pls move it to the Windows 2008 forum? Thanks.

      Yes, C-drive has indexing enabled.
      |
      +-- JDMils
      |
      +-- Regional Systems Engineer, DotNet programmer & Jack of all trades
      |

      Comment


      • #4
        Re: "your search might be slow because the index is not running"

        When the message appears does it offer to turn on indexing? If so, try it and see what happens.

        Comment


        • #5
          Re: "your search might be slow because the index is not running"

          If it is a similar issue as with Vista you could try deleting the "Config" and "Data" folders located in C:\ProgramData\Microsoft\Search. Windows then will just recreate and rebuild the index afterwards.
          If it doesn't then just click Control Panel, and then click System and Maintenance.
          Click Indexing Options, and then Advanced and Rebuild.

          http://support.microsoft.com/kb/9329...ItMyselfAlways
          Caesar's cipher - 3

          ZKHQ BRX HYHQWXDOOB GHFLSKHU WKLV BRX ZLOO UHDOLVH LW ZDV D ZDVWH RI WLPH!

          SFX JNRS FC U6 MNGR

          Comment


          • #6
            Re: "your search might be slow because the index is not running"

            Moved to Server 2008 forum.

            Comment


            • #7
              Re: "your search might be slow because the index is not running"

              All HDDs have indexing turned on. The system does not ask if I want Indexing turned on, it just states Indexing is off and will affect search speed. The other option presented is "Turn this message off".

              Landy, I could not find anything similar to your instructions in Windows 2K8 Control Panel. When I open the Indexing Options icon, it tells me that Indexing is not running!?

              Can anyone else help pls?
              Last edited by JDMils; 15th May 2009, 23:24.
              |
              +-- JDMils
              |
              +-- Regional Systems Engineer, DotNet programmer & Jack of all trades
              |

              Comment


              • #8
                Re: "your search might be slow because the index is not running"

                Did anyone find a solution to this?
                |
                +-- JDMils
                |
                +-- Regional Systems Engineer, DotNet programmer & Jack of all trades
                |

                Comment


                • #9
                  Re: "your search might be slow because the index is not running"

                  I think I stumbled across something whil messing around with a newly installed W2K8 server:

                  The indexing service (which is required for indexing) is not installed on W2K8 unless you either install the File Service role or download and install the Windows Search Service. Try either of these two methods to get indexing installed and running.

                  http://www.microsoft.com/downloads/d...displaylang=en

                  Comment

                  Working...
                  X