Announcement

Collapse
No announcement yet.

Dns

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dns

    Hi All,

    I have recently installed Server2K8 Ent. on my Home Machine.

    Configured Active Directory 'mydomain.com', installed DNS server as part of the AD process.

    My Home setup is :

    Broadband Router > Win2K8 [Single Nic] > clients

    Client machines are added to the domain, DHCP is the router, DNS Server is Win2K8. I have to specify DNS in my network tcp/ip settings as :

    Primary : 192.168.1.7 (win2k
    Secondary : 192.168.1.1 (router)

    Same has been applied on client machines, as its the router which assigns IP and DNS.

    In My DNS Settings It has the router's IP as forwarder ; just now I rebooted the machine and it showed as DNS has not started ; This has happened a couple or more times and I have to manually start it (even though its set to fire automatic) ; Machines were still able to browse the internet.

    Any suggestions ? What I am doing wrong ? Do i need to disable dhcp on router and just use it as a gateway ?

    Your Help is Appreciated
    Thanks and Regards
    SMA

  • #2
    Re: Dns

    Originally posted by SMA View Post
    Any suggestions ? What I am doing wrong ? Do i need to disable dhcp on router and just use it as a gateway ?
    I would give that a go, yeah. Setup the DHCP on the 2008 box and disable it on the router.
    Caesar's cipher - 3

    ZKHQ BRX HYHQWXDOOB GHFLSKHU WKLV BRX ZLOO UHDOLVH LW ZDV D ZDVWH RI WLPH!

    SFX JNRS FC U6 MNGR

    Comment


    • #3
      Re: Dns

      Originally posted by L4ndy View Post
      I would give that a go, yeah. Setup the DHCP on the 2008 box and disable it on the router.
      Thank you for your reply, I was down with flu and will try your suggestion this weekend.

      Thanks and Regards
      SMA

      Comment

      Working...
      X