Announcement

Collapse
No announcement yet.

No connectivity using RDP v5

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • No connectivity using RDP v5

    Hi:

    We have a 2008 server and use Linux embedded thin clients.

    Here is the situation. If we activate the TSCAL (device or user type) then the thin client users cannot connect RDP v5. Lower/older versions work just fine. Conversely, if the TSCAL is not activated, then the RDP v5 works fine.

    Any ideas? We're pretty stumped?

    Thanks
    Neeraj

  • #2
    Re: No connectivity using RDP v5

    So the terminals connect to W2k3 servers fine? Are you connecting just directly to a server or going through a TS gateway? Can you reflash the newer units with older firmware? Are they definately getting a dhcp lease? We had a similar problem with the linux wyse & they would just have "guest" on the screen when you boot up.

    M

    Comment


    • #3
      Re: No connectivity using RDP v5

      Originally posted by mobius2011 View Post
      So the terminals connect to W2k3 servers fine? Are you connecting just directly to a server or going through a TS gateway? Can you reflash the newer units with older firmware? Are they definately getting a dhcp lease? We had a similar problem with the linux wyse & they would just have "guest" on the screen when you boot up.

      M
      Yes, they connect to win2k3 just fine...no issues (thankfully)..and they connect within the LAN..so no gateway...

      Comment

      Working...
      X