Announcement

Collapse
No announcement yet.

AMDT v3.1 2003 > 2008

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • AMDT v3.1 2003 > 2008

    Hi Guys,

    Got an issue with ADMT 3.1 migrating users from 2003 forest (ForestA) to 2008 forest (ForestB).

    All the exchange attributes get automatically excluded and the following appears are the top of the migration log.

    2008-11-28 15:16:48 Unable to store default excluded system properties in database. Unspecified error (0x80004005)
    2008-11-28 15:16:48 The following system properties will be excluded:
    2008-11-28 15:16:48 mail,proxyAddresses,msDS-PSOApplied,altRecipient,altRecipientBL,
    2008-11-28 15:16:48 attributeCertificate,attributeCertificateAttribute ,audio,authOrig,authOrigBL,................

    I have a 2003 Exchange server in ForestA, and an Exchange 2007 Server in ForestB.

    Any ideas? Apart from this the users and groups come across fine, but the users are missing all their exchange attributes.

    Funnily enough if I install ADMT on the 2008 Domain Controller then the exchange attributes come across, but ADMT then crashes after migrating about 20-30 users, so it's currently running on a 2008 Standard member server.

    ................This is all on an ESX test environment not live!!

    Any help much appreciated!

    Do I even need the exchange attributes? I can't seem to get mailbox-move working either BTW.

    Topper.
    * Shamelessly mentioning "Don't forget to add reputation!"

  • #2
    Re: AMDT v3.1 2003 > 2008

    Topper,

    Please review:
    http://social.technet.microsoft.com/...-c0946f106d37/
    Marcel
    Technical Consultant
    Netherlands
    http://www.phetios.com
    http://blog.nessus.nl

    MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
    "No matter how secure, there is always the human factor."

    "Enjoy life today, tomorrow may never come."
    "If you're going through hell, keep going. ~Winston Churchill"

    Comment


    • #3
      Re: AMDT v3.1 2003 > 2008

      Hey Man,

      Yea I saw that but that doesn't explain why the attributes come across when running ADMT 3.1 on the 2008 Domain Controller itself, but crashes after 30 accounts.

      Plus when the attributes don't come across I cannot get the move-mailbox powershell cmdlets to work, but I can get it to work on the 30 users which did come across with the exchange attributes, and they show up in Exchange 2007 as legacy mailboxes (whereas the other 500+ users do not).

      Same applies to distribution lists,ones without this error message do show in Exchange, ones with the error do not.

      Any ideas?

      Chris
      * Shamelessly mentioning "Don't forget to add reputation!"

      Comment

      Working...
      X