No announcement yet.

USB mass storage won't start code 10

  • Filter
  • Time
  • Show
Clear All
new posts

  • USB mass storage won't start code 10

    I have standard server 2008 installed as terminal server. Also an external harddisk 500Gb is connected via USB. When I initially connect the device it is recognized by the server. After a reboot the device is no longer recognized and an error device status screen in the Device manager occurres;

    This device does not start (code 10)

    Also updating the drivers manually does not work. Also deleting the USB device for mass storage and reinstalling it won't work.

    I need the device to connect without fysically disconnecting and connecting it because the server is remotely controlled.

    Any suggestions?


  • #2
    Re: USB mass storage won't start code 10

    Event logs say anything?

    Does the drive behave itself on other machines?

    Do other USB devices have problems on that server?

    Are you using drivers provided by the drive manufacturer or the standard MS drivers?
    Gareth Howells

    BSc (Hons), MBCS, MCP, MCDST, ICCE

    Any advice is given in good faith and without warranty.

    Please give reputation points if somebody has helped you.

    "For by now I could have stretched out my hand and struck you and your people with a plague that would have wiped you off the Earth." (Exodus 9:15) - I could kill you with my thumb.

    "Everything that lives and moves will be food for you." (Genesis 9:3) - For every animal you don't eat, I'm going to eat three.


    • #3
      Re: USB mass storage won't start code 10

      Is it Win 2k8 x64??
      ..:: jumanji