Announcement

Collapse
No announcement yet.

Local Profile 2008 Terminal Server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Local Profile 2008 Terminal Server

    I have a SBS 2003 machine with a new 2008 Terminal Server. So far all my users log on fine except one. Everytime she logs on, a temporary profile is created for her.

    The User Profile Service logs events 1511 and 1521.

    I have followed the instructions in KB947242 to no avail.

    I am not using roaming profiles but I am using folder redirects.

    This user is in the same OU as many people who can sucessfully log on so I know it's not a policy issue.


    Any thoughts?

    Thanks

  • #2
    Re: Local Profile 2008 Terminal Server

    Check if there is a local profile for this user on the Termonal server. Check the NTFS rights on the profile. These things tend to happen when a local profile exists, but for some reason the user and/or system has no access to that profile. As the exisiting profile can not be loaded a new temporarly profile is created.
    [Powershell]
    Start-DayDream
    Set-Location Malibu Beach
    Get-Drink
    Lay-Back
    Start-Sleep
    ....
    Wake-Up!
    Resume-Service
    Write-Warning
    [/Powershell]

    BLOG: Therealshrimp.blogspot.com

    Comment


    • #3
      Re: Local Profile 2008 Terminal Server

      Just a thought, if you haven't checked it already.
      Anything unusual on this user accounts properties regarding TS profiles?
      Caesar's cipher - 3

      ZKHQ BRX HYHQWXDOOB GHFLSKHU WKLV BRX ZLOO UHDOLVH LW ZDV D ZDVWH RI WLPH!

      SFX JNRS FC U6 MNGR

      Comment


      • #4
        Re: Local Profile 2008 Terminal Server

        Well....mystery solved. The profile settings were removed using the AD Users and Computers tool but.......

        ADSI Edit said something altogether different!

        Cleaned 'em out there. Under userParameters there is a value of CtxWFProfilePath which I deleted after some experimentation with a test user I set up to find where AD store the Terminal Services profile settings.

        All's well now.

        I've had this same thing happen before with Exchange Public Folders where the GUI showed the requirement for SSL being turned off but ADSI Edit told a different tale.....

        Thanks!

        Comment

        Working...
        X