Announcement

Collapse
No announcement yet.

Activation Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Activation Problem

    Hi I activated server 2008 but after few days again it asks for activation.
    any idea. ????

    aman

  • #2
    Re: Activation Problem

    Is this a legit Beta that your trying to activate?

    Your best of contact MS about this.
    Michael Armstrong
    www.m80arm.co.uk
    MCITP: EA, MCTS, MCSE 2003, MCSA 2003: Messaging, CCA, VCP 3.5, 4, 5, VCAP5-DCD, VCAP5-DCA, ITIL, MCP, PGP Certified Technician

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

    Comment


    • #3
      Re: Activation Problem

      How do you know that the activation was successful the first time?
      Cheers,

      Daniel Petri
      Microsoft Most Valuable Professional - Active Directory Directory Services
      MCSA/E, MCTS, MCITP, MCT

      Comment


      • #4
        Re: Activation Problem

        yeah its a legit beta.
        i know the process of activation, n after that when i right clicked my computer's properties it showed me activated. as well as slmgr -dlv, showed licensed.

        no hardware change has been done(no change atall) . strange!!!.

        at last i thought of cracking it. still not succesful.

        what could be the probable reason when no hardware change has been done??

        it sucks me!!!

        Comment


        • #5
          Re: Activation Problem

          Originally posted by aman View Post
          at last i thought of cracking it. still not succesful.
          Please don't go down that route -- this forum does not tolerate Warez, Crackz or anything else ending in Z
          Tom Jones
          MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
          PhD, MSc, FIAP, MIITT
          IT Trainer / Consultant
          Ossian Ltd
          Scotland

          ** Remember to give credit where credit is due and leave reputation points where appropriate **

          Comment


          • #6
            Re: Activation Problem

            Frankly, I don't know. But since Windows 2008 is RTM now, why not wipe it and do a fresh installation?
            Cheers,

            Daniel Petri
            Microsoft Most Valuable Professional - Active Directory Directory Services
            MCSA/E, MCTS, MCITP, MCT

            Comment


            • #7
              Re: Activation Problem

              I have installed 2008 server enterprise. Keys are from ms website.

              Right after I installed that, I was asked to activate the system. I wanted to do that, but activation over the internet failed. I called MS then, to ask about that problem.

              I managed to get installation ID, I got another key (which I confirmed) but it doesn't work anyway.

              Lady said she can't help, and I should call technical support.

              I called them, and told them about my problem.

              They asked me for money for technical support... It didn't help, when I tried to explain that I didn't have any technical problem, I just wanted to ACTIVATE that bloody system, because the key that microsoft provided me doesn't work!

              I had to wait a few days to call them again, and next time, they just simply claimed, that they do not provide any direct support to beta systems, and the only help I can get is from their website...

              At the moment, I have brand new hp (ml370 g5) server with windows on it that doesn't want to activate...

              Microsoft doesn't want to help me with their own system (which doesn't surprise me)

              Maybe you will know what's the reason for that problem?

              Kind Regards

              Jumanji
              Last edited by jum4n7i; 25th February 2008, 11:10.
              ..:: jumanji

              Comment


              • #8
                Re: Activation Problem

                Installed Windows Server 2008 several times and never had any problems in activating them. Even with the first serials, from the fist beta releases are still accepted. Have you tried activating by telephone?
                [Powershell]
                Start-DayDream
                Set-Location Malibu Beach
                Get-Drink
                Lay-Back
                Start-Sleep
                ....
                Wake-Up!
                Resume-Service
                Write-Warning
                [/Powershell]

                BLOG: Therealshrimp.blogspot.com

                Comment


                • #9
                  Re: Activation Problem

                  Like I said, I even got another serial to activate using this installation ID.

                  Didn't help.

                  It looks like, right after the installation, activation period expired...

                  I called M$, but they do not support windows 2008 (?!)

                  Any ideas?
                  ..:: jumanji

                  Comment


                  • #10
                    Re: Activation Problem

                    I had the same issue, here is the Microsoft fix (same procedure used for Vista)**

                    right click my computer select properties, on the right side click change product key.

                    Enter the same product key you used to install windows.

                    Click next and it should activate.

                    ** this works for people with MAK keys, I am not sure if other license types will work or not.
                    http://technet.microsoft.com/en-us/w.../bb286760.aspx
                    http://technet.microsoft.com/en-us/l.../bb490213.aspx
                    Stacey Smith
                    Sr. Systems Engineer

                    The rule is perfect: in all matters of opinion our adversaries are insane --Samuel Clemens

                    Comment


                    • #11
                      Re: Activation Problem

                      Originally posted by ssmith View Post
                      I had the same issue, here is the Microsoft fix (same procedure used for Vista)**

                      right click my computer select properties, on the right side click change product key.

                      Enter the same product key you used to install windows.

                      Click next and it should activate.

                      ** this works for people with MAK keys, I am not sure if other license types will work or not.
                      http://technet.microsoft.com/en-us/w.../bb286760.aspx
                      http://technet.microsoft.com/en-us/l.../bb490213.aspx
                      The point is that I should not be able to open the properties of my computer, because I got this activation message since I've installed WIn 2k8.
                      However, thanks to "limited access" and IE, I was able to run explorer, and see all elements of the desktop etc...

                      Hopefully it will help me, but as far as I remember, I tried to apply the same (or new) key using this activation window that I can see every time when I turn my server on.

                      Anyway, I'll give that a try, and will let you know asap.

                      Thanks

                      Talk to you later.


                      EDIT:

                      OK. Doesn't work...

                      First off all, nothing happened when I clicked on my computer - > properties. It just doesn't react at all.

                      Second of all, even small change in the system like changing a time or date, is causing bluescreen after reboot.

                      Just in case, my server is Hp proliant ml370 g5

                      I really don't understand that...
                      The only thing that comes to my mind at the moment is the firmware level, which I'll be upgrading in a few minutes...
                      Last edited by jum4n7i; 26th February 2008, 10:46. Reason: because I like that.
                      ..:: jumanji

                      Comment


                      • #12
                        Re: Activation Problem

                        Just use windows and XP,thnk u will not face any prob in future.

                        Comment


                        • #13
                          Re: Activation Problem

                          I think I will stick to Linux... at least it works like it should...

                          Thanks for your time and help
                          ..:: jumanji

                          Comment


                          • #14
                            Re: Activation Problem

                            From what you're saying it seems like the setup must have messed up somehow. I'd reinstall, if possible, and start fresh. However, as a last resort, did you try using slmgr.vbs from the command prompt?
                            Cheers,

                            Daniel Petri
                            Microsoft Most Valuable Professional - Active Directory Directory Services
                            MCSA/E, MCTS, MCITP, MCT

                            Comment


                            • #15
                              Re: Activation Problem

                              does it do the same thing that slmgr -rearm but recurrently?
                              ..:: jumanji

                              Comment

                              Working...
                              X