Announcement

Collapse
No announcement yet.

Lost diskspace

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lost diskspace

    Hi,

    I've a DC 2003 and a data disk (d.
    For some reason i'm losing disk space and cannot allocated the problem.
    I have been searching on the MS site but what they write a tried but nothing.
    Please help.

    Danny
    Ps shadow copy is disabled

  • #2
    Re: Lost diskspace

    Have you tried using some software likw DirGraph to get a visiual analysis of what folders are using the most space?

    You have to do some daily analysis using something like this find the reason for the problem.

    The other thing i can think of quickly is maybe you have something like IIS setup on the server and it is set to do detailed logging?

    Give us more info about the role(s) of this server. Thanks
    Server 2000 MCP
    Development: ASP, ASP.Net, PHP, VB, VB.Net, MySQL, MSSQL - Check out my blog http://tonyyeb.blogspot.com

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

    Comment


    • #3
      Re: Lost diskspace

      Do you have Symantec LiveUpdate dumping onto the D: drive?
      What sort of disk space are you talking about? Megabytes, 10 x megabytes, 100 x megabytes?
      Have you checked to see if you have been hacked and are being used as an FTP server?
      1 1 was a racehorse.
      2 2 was 1 2.
      1 1 1 1 race 1 day,
      2 2 1 1 2

      Comment


      • #4
        Re: Lost diskspace

        Hi,

        It seems that it has to do with the backup software. Everymorning that i check there's 300mb lost in windows.On the data disk (D But when i check this in msdos (d with dir then there's no space lost. I take every day a full backup (veritas 9.1 ). Very strange and after a restart is back normal and the process starts again. I've no idea.

        Comment


        • #5
          Re: Lost diskspace

          Have you checked the size of your catalog files for veritas??

          Comment


          • #6
            Re: Lost diskspace

            How must i check this?
            It as definitive to do with backup, because after weekend there's only ones 300MB gone. If i select everything on the D: with windows and properties there's still missing a few Gb. Strange.

            Comment

            Working...
            X