No announcement yet.

VPN Issue

  • Filter
  • Time
  • Show
Clear All
new posts

  • VPN Issue

    I have a site that has a fvx538 at either end, behind these are conencted with the VPN function.
    Now behind these 2 are server 2003 at either end.
    When I try to files access or RDP accross the VPN it does not work I can ping no worries but RDP brings up the top bar (minimize section) and then never connectecs, With file access i can see the shares on the server if i click on them the screen goes white and thats it it times out,I have been looking for a solution to this for ages I have come across these (2 hot fixes)
    I have also tried this (modify MTU size on server)

    I have also lowered the MTU size on both routers to 600 and it still does not work.

    I have no other firewalls, I have even tried to log onto a windows 2000 server that is at the remote end and I get the same issue both with files access or RDP.

    Nothing has helped yet any ideas will be greatly appreciated

  • #2
    Re: VPN Issue

    Here is a pic from ethereal, the rdp client is and server is and ideas ?
    Attached Files