Announcement

Collapse
No announcement yet.

Unable to install SP1 on Windows 2003

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to install SP1 on Windows 2003

    Hello,

    My problem is as follows:

    OS: Windows 2003,I am logged in as Administrator. I am not able to install SP1 or any Windows Installer based Setup files or programs or McAfee AV.
    I updated the windows installer to the latest version too but still it says "You do not have permission,please contact system Administartor."

    And CIS Benchmark was done on this Server OS. Attaching files of the current state of server (Local Security Policies and services)

    Please help me on this what should i do ..
    Attached Files

  • #2
    Re: Unable to install SP1 on Windows 2003

    Hello ,

    To me it sounds like a virus. Have you tried an online scan to that system ?
    But maybe other do have other better suggestions.

    Regards,
    Calin
    Regards,
    Calin Irimies

    Comment


    • #3
      Re: Unable to install SP1 on Windows 2003

      Hello,

      I scanned the whole system for a Virus but no virus found,
      cud anyone please help me!!

      Or else only one option i see is to repair ...

      any inputs will be grreat ..

      Thanks All.

      Comment


      • #4
        Re: Unable to install SP1 on Windows 2003

        logged in as domain admin or local?

        are running the update from a local copy or a network share?

        was the server installed from a bootable XP CD or a streamlined/UI version? ghost image?

        have you tried using the RSoP tools at all?

        do you have an your servers OU excluded from GPO? i.e. your client workstations and servers arent in the same OU are they?
        its easier to beg forgiveness than ask permission.
        Give karma where karma is due...

        Comment

        Working...
        X