Announcement

Collapse
No announcement yet.

Gaining access to encrypted files – the local policy… XP PRO

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Gaining access to encrypted files – the local policy… XP PRO

    OS: Windows XP Professional

    An error occurred in my local system policy settings, which denies me ability to logon to both to my regular and Administrator account. The Log On to Windows message states: “The security log on this system is full. Only administrators can log on to fix the problem.” When I enter a password on either account I get a popup message stating: “The local policy of this system does not permit you to logon interactively.”

    I did a parallel instillation and preformed a manual system restore however when I restored the system to an earlier state I was denied access to my encrypted files. Now I have restored my computer back to the state where I am receiving the same error message: “The local policy of this system does not permit you to logon interactively”. I’ve spoke to Microsoft for more than 20 hrs regarding this matter and my problem is still unresolved…. I went to the extreme using a program called password-changer hoping the appropriate changes would be made to the registry to allow me to logon. The end result is that the Administrator password has been cleared but I am still unable to logon receiving the same error message: “The local policy of this system does not permit you to logon interactively”.

    Additional information… I don’t know if this helps:

    Both the certificate imported after the parallel instillation and the old certificate show not to be trusted it states they are not located in the trusted root folder. I don’t know if I’m looking in the right place… C: \ windows\ system 32 \config \ system profile \ application data \ Microsoft \ system certificates \ My \ certificates ---- there are no certificates in that folder…. should there be?

    More info: I have done several manual system restores and what I have found is that my system did not fully restore because I am not required to type my old password (this is before using password changer) and also the newest version of zone labs shows to be installed instead of my old version.

    I don’t know if the info I’ve provided will assist but certainly any suggestions on how I can fix this problem would be greatly appreciated!!!

    [email protected]
Working...
X