Announcement

Collapse
No announcement yet.

The local policy of this system does not permit you to logon interactively

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • The local policy of this system does not permit you to logon interactively

    This is not a fun error at all. I've been working on it all day, and it looks like I will not be allow to enter the administrator username/password at the Windows SBS 2003 console! The popup is:


    The local policy of this system does not permit you to logon interactively.

    Any ideas?

  • #2
    Re: The local policy of this system does not permit you to logon interactively

    Hey Seaworld.
    How 'bout a little background? How did this problem come about? Did anything change recently with the server? etc...
    Regards,
    Jeremy

    Network Consultant/Engineer
    Baltimore - Washington area and beyond
    www.gma-cpa.com

    Comment


    • #3
      Re: The local policy of this system does not permit you to logon interactively

      There's probably a group policy or someone manually removed the account from the local policy for the account you're attempting to logon with.

      For the local policy run secpol.msc and check Security Settings->Local Policies->User Rights Assignment->Log on Locally.

      Add the account to the list.

      Since it is the Admin account logon with a limited account and use Run As to launch the policy console - use the Admin user/pass to open it and fix the issue.
      Andrew

      ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

      Comment


      • #4
        Re: The local policy of this system does not permit you to logon interactively

        I would suggest checking the system properties (right-click my computer), and click on the remote tab. Be sure "enalbe remote desktop on this computer" is checked. then, check local policy (unless it's a DC, then Default Domain Controller Policy). Allow logon locally. Otherwise, add the specific user to the RDP configuration under properities of Terminal Server Configuration.

        Comment


        • #5
          Re: The local policy of this system does not permit you to logon interactively

          I don't normally do a lot with group policies but was looking at them one day and all of a sudden I couldn't RDP in. Look in your policies where it shows groups allowed to access that service. Make sure there's an actual group in there that you're a member of. It worked for me.

          Comment


          • #6
            The local Security policy of this system does not permit you to logon interactively

            Hi,
            I am having the same problem. System details >

            OS : Windows 2000 server with SP4

            Problem : "The local policy of this system does not allow you to log on interactively"

            Scenario : A computer which is a member server in my domain . I did a big mistake
            . I went to "Local Security policy" and changed "Local logon" policy and added "everyone" to this.

            Now I am not able to log in as a local administrator nor as a domain admin. It shows the same error. If I try to log in using my domain account, it says "netlogon service" is disabled.

            I tried to reset account of this compuetr from "Active Directory computers". Still can not log in. When I right click on the icon of the respective PC in AD computers and say "Manage" , it says network path not found. I am also not able to ping. I am in puzzle.

            Any solution? If I remove the hdd and conenct as a slave to another machine, is it possible to change security settings ? Well, seems difficult but ..Hmm ...

            I am seeking for help !!! At Microsoft's kb article, it's showing log in and then change the setting, in my scenario I am not able to log in at all.


            Regards,
            Amey Abhyankar.
            Last edited by sco1984; 22nd March 2007, 08:15.
            All in 1
            Solaris,Linux & Windows admin + networking.

            Comment


            • #7
              Re: The local policy of this system does not permit you to logon interactively

              It seems Sco you are having a lot of

              Originally posted by sco1984
              Hi,
              I am having the same problem.
              in several threads. How about you start your own threads and NOT hi-jack others and I don't care if they are over 9 months old like this one.

              Do it again and you will be sitting on the sidelines for 2 weeks.
              1 1 was a racehorse.
              2 2 was 1 2.
              1 1 1 1 race 1 day,
              2 2 1 1 2

              Comment


              • #8
                Re: The local policy of this system does not permit you to logon interactively

                Originally posted by biggles77 View Post
                It seems Sco you are having a lot of



                in several threads. How about you start your own threads and NOT hi-jack others and I don't care if they are over 9 months old like this one.

                Do it again and you will be sitting on the sidelines for 2 weeks.
                I went through Forum rules just now. >>

                Forum rules:


                1) Search BEFORE you post

                Take a look at my main site at http://www.petri.com and perform a simple search by using the search box on the top right side of each page. Also, I cannot stress enough that you should always perform a seach on these forums before asking your "very important and unique" question. Many questions have already been answered, there is no point in answering them again. Duplicate questions will be deleted or locked out, and users that cannot understand this simple rule will either be ignored, or banned if they can't get the hint.

                This section explains me that I should not start the same thread.( As this particular question/thread/discussion already answered/been asked by users ) .Thus my newly started thead/post ultimately becomes a "duplicate question" which is against forum rules. I went through all the thread's which are related to this particular thread and none of the solution are applicable to my question.

                But again, the "Title" of my problem remains same and ultimately it becomes a duplicate post ? Pls clarify it.


                Regards,
                Amey.
                All in 1
                Solaris,Linux & Windows admin + networking.

                Comment


                • #9
                  Re: The local policy of this system does not permit you to logon interactively

                  Originally posted by ahinson View Post
                  There's probably a group policy or someone manually removed the account from the local policy for the account you're attempting to logon with.

                  For the local policy run secpol.msc and check Security Settings->Local Policies->User Rights Assignment->Log on Locally.

                  Add the account to the list.

                  Since it is the Admin account logon with a limited account and use Run As to launch the policy console - use the Admin user/pass to open it and fix the issue.
                  ----------------------------------------------
                  when I get to >Log on Locally." it is greyed out, how do I fide the origin of this
                  being greyed out?
                  Thanks in advance
                  /s/ Frank at FULCRUM

                  Comment


                  • #10
                    Re: The local policy of this system does not permit you to logon interactively

                    Originally posted by sco1984 View Post
                    ...But again, the "Title" of my problem remains same and ultimately it becomes a duplicate post ? Pls clarify it.
                    Duplicate threads in this case are threads from the same user cross posted to multiple forums in an effort to get more face time.

                    If the thread is old [> 90days], please start a new thread. Basically, if you're not the OP and you ask the same question you're highjacking the focus of the thread - the OP's issue. Try what has been posted for a solution if it doesn't fix your issue start a new thread for yourself.

                    jumpmaster2 same deal.
                    Andrew

                    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

                    Comment

                    Working...
                    X