Announcement

Collapse
No announcement yet.

Problems accessing AD after backup restore

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems accessing AD after backup restore

    Hi,
    We are exploring the various restore methods.
    Currently we explore NTBackup.
    The problem:
    After restoring the backup, the system need to reboot.
    Then, after reboot Active Directory is fully accessible at first glance.
    Major problem however, the modification was that severe that an new key has to be entered.
    Next, the system stated being ready installing all hardware and it needs to reboot for the second time.
    Actually, I have not added any hardware at all.
    Anyway, after the second reboot we are no longer able to logon with the proper rights and AD was not available nor is DNS.
    How do I proceed from here?

  • #2
    Re: Problems accessing AD after backup restore

    Can you log on locally to the DC at all with an administrative level account to check and see what services are/are not running?

    Jas
    VCDX3 #34, VCDX4, VCDX5, VCAP4-DCA #14, VCAP4-DCD #35, VCAP5-DCD, VCPx4, vEXPERTx4, MCSEx3, MCSAx2, MCP, CCAx2, A+
    boche.net - VMware Virtualization Evangelist
    My advice has no warranties. Follow at your own risk.

    Comment


    • #3
      Re: Problems accessing AD after backup restore

      Originally posted by jasonboche
      Can you log on locally to the DC at all with an administrative level account to check and see what services are/are not running?

      Jas
      Thank you for your quick reply.
      In the mean time I'd figured out our problem.
      It was an rather complex problem.
      The backup had to be restored in 2 fases, once the backup and select to overwrite existing files, but without the system state selected.
      Then reboot and choose F8, choose directory restore mode and choose system state, same thing overwrite the existing settings.
      Next the system has to reboot.
      When logging in I modified the settings in AD sites and sevices in that all sites and replica's available have to be removed, except the one I'm currently working on.
      The system is installing some devices on the background, when finished the system has to reboot again for the second time.
      When back, I log into the system with the modified settings and it's up and running.
      Problem solved.

      Comment


      • #4
        Re: Problems accessing AD after backup restore

        Cool. Glad to hear this is resolved.
        VCDX3 #34, VCDX4, VCDX5, VCAP4-DCA #14, VCAP4-DCD #35, VCAP5-DCD, VCPx4, vEXPERTx4, MCSEx3, MCSAx2, MCP, CCAx2, A+
        boche.net - VMware Virtualization Evangelist
        My advice has no warranties. Follow at your own risk.

        Comment

        Working...
        X