Announcement

Collapse
No announcement yet.

Local Intranet sites

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Local Intranet sites

    Has any one ever had any problem where an entry in the Local intranet sites dissapears? I had 5 entries in 6 of my servers to allow for a vaulting software to work (Veritas Enterprise Vault), Yesterday, 2 of them disappeared which stopped drives from mapping as the desktop.ini file (which was archived onto the vault) was unable to retrieve, therefore the folder contents were unable to be viewed. this resulted in major problems.

    This software had been working fine for 3 weeks and only just had this issue Yesterday.

    Some more info. One of the servers was unable to use this archive solution as it ran the SAK (Server Apliance Kit) of Win2K which is unsupported. On Monday i rebuilt the server with a std version of Win2K, Now the funny bit, may or may not be relevent. In order to put the server back onto the domain i had to delete the AD object, normally these objects just delete with no problem, however this time, it said (roughly) " the object you are about to delete is a container and may contain other objects which will be deleted..etc" I've never seen this popup before,

    So in summary 2 questions

    1 any one know of any situation where local intranet sites "disappear"

    2 Has any one seen this pop up when removing an AD server object. and if so what did it mean

    Any help would be sorely appreciated.

    regards

    Richard
    ________
    volcano vaporizer digital
    Last edited by Richie; 19th January 2011, 19:52.

  • #2
    Re: Local Intranet sites

    I didnt show this problem (without manually changing settings or/and GPO restrictions). However, "One of the servers was unable to use this archive solution as it ran the SAK (Server Apliance Kit) of Win2K which is unsupported"
    includes importnat data. Please reinstall the applications following the software vendor requirements. Also, servers with SAK usually cant contain on then third party applications so you will need to check this issue also.

    Regards,

    Yuval
    Best Regards,

    Yuval Sinay

    LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

    Comment

    Working...
    X