Announcement

Collapse
No announcement yet.

XP machine can't ping new install of server 2003

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • XP machine can't ping new install of server 2003

    I installed server 2003 enterprise on one box, and server 2003 standard on another box. Both 2003 machines receive an address from my router and are able to ping each other. My laptop and desktop which run XP PRO cannot ping either servers, yet both server are able to successfully ping the XP machines.

    Is there, by default, on a basic install (nothing added yet to the servers) something that blocks the XP machines from seeing the Servers? I have installd the enterprise version twice just to verify that it behaves the way it is out of the box. Also, gining the servers a static address changes nothing.
    Thanks

  • #2
    Re: XP machine can't ping new install of server 2003

    By default the firewall in Windows 2003 is turned off.

    I'd make certain that it is in fact off before looking into other possibilities.

    How are the machine networked? Switch, router, etc?
    Andrew

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

    Comment


    • #3
      Re: XP machine can't ping new install of server 2003

      The firewall is not running, I double checked that.

      I have the server plugged directly into the router, so was the XP machine initially, then I put in a switch and plugged the XP into it, same issue. Hooked both boxes to the switch, same issue.

      Thanks for the assistance.
      Mike

      Comment


      • #4
        Re: XP machine can't ping new install of server 2003

        Has you switch been configured for anything other than 1 single LAN??

        Does the XP machine pick up and address in the same range as the Server machine??

        What happens if you plug all the machines into your router and not the switch?? Can they PING successfully??

        What type of switch is it??

        What type of router is it??

        Comment


        • #5
          Re: XP machine can't ping new install of server 2003

          Can you post IPCONFIG /ALL from the clients and servers.
          1 1 was a racehorse.
          2 2 was 1 2.
          1 1 1 1 race 1 day,
          2 2 1 1 2

          Comment


          • #6
            Re: XP machine can't ping new install of server 2003

            Server problem update...

            Last night when I got home I tried the ping from the server to the XP laptop, and it worked. Got on the laptop and pinged the server..It worked as well.

            So the problem doesn't exist anymore, but the answer is still a mystery. The server has dual NICs built into the motherboard. I configured the second NIC and hooked it up to the LAN, it also worked.

            I really appreciate everyone's assistence. Guess I'll just chalk this one up to another Microsoft Triangle mystery.
            Mike

            Comment

            Working...
            X