Announcement

Collapse
No announcement yet.

FrontPage 2002 Server extensions security update

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • FrontPage 2002 Server extensions security update

    Hi All My name is Julius.
    I am running IIS 4.0 on an NT 4.0 box. I have recently updated my FrontPage server extensions to FrontPage 2002 Server extensions but I have a problem with a security patch for FrontPage 2002.

    When I try to install the patch I get the following message

    "Microsoft FrontPage 2002 Server Extensions is not installed or has an incorrect version"

    What can I do to fix this

    Thank you
Working...
X