Announcement

Collapse
No announcement yet.

Stuck in safe mode loop

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Stuck in safe mode loop

    Hello,
    I'm new here on the forum but I am a long time viewer of MCSE World. I have researched this question already on google, and have already solved the problem, however I would like to know if anyone here knows of an easier or better solution that I could have used.

    I recently set up a test Windows 2003 Server (Enterprise Edition) on a spare box that I had. I am using it to learn about server administering and because I am very interested in how windows networks work and would like to get a job in this field some day.

    Anyways, After installing a service pack when I rebooted the computer would start up the windows splash screen, after a few seconds the screen would refresh and then the computer would lock up. I have experienced this problem before as well on windows xp machines. I did a repair installation and it seemed to fix that problem however it would only boot into safe mode even if I pressed F8 and told it to boot normally. Since it was in the setup process from the repair installation it would not load into windows but only show an error message which said " Setup cannot continue under Safemode. Windows will now restart." or something to that effect. I did some research on google and tried several things including resetting the BIOS (By removing the cmos battery), doing a chkdsk and fixboot from recovery console. But none of this solved the problem. I even tried reinstalling again but that did not work. I eventually had to reformat the drive and then do a clean install which fixed the problem.

    Well now that you've read my story, does anyone know what an easier solution to my problem would have been?

    Thanks,
    ep

  • #2
    Re: Stuck in safe mode loop

    Did you try to use "Last Known Good Configuration"??

    This option will reload the know registry state at the last good bootup.

    Definition

    Comment


    • #3
      Re: Stuck in safe mode loop

      Did you check before you install SP1 that the drivers & applications & BIOS on the server support Win 2003 SP1?
      Best Regards,

      Yuval Sinay

      LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

      Comment


      • #4
        Re: Stuck in safe mode loop

        Sometimes there is a Blue Screen with error codes before the reboot. In this case, if you have not done so already, boot into safe mode via F8 and rt click on My Computer/Properties. In the Advanced Tab/Startup and Recovery, DEselect the Automatic Reboot option and this may give you time to read teh error codes. Google these and you may get some clue as to what the problem with your server is
        TIA

        Steven Teiger [SBS-MVP(2003-2009)]
        http://www.wintra.co.il/
        sigpic
        Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

        We donít stop playing because we grow old, we grow old because we stop playing.

        Comment


        • #5
          Re: Stuck in safe mode loop

          Originally posted by yuval14
          Did you check before you install SP1 that the drivers & applications & BIOS on the server support Win 2003 SP1?
          They probably don't, however is there a way to roll back SP1 once I have installed it.

          Comment


          • #6
            Re: Stuck in safe mode loop

            Before you uninstall SP1 try to upgrade the system BIOS & SCSI Adapter/Tape firmware...
            Best Regards,

            Yuval Sinay

            LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

            Comment

            Working...
            X