No announcement yet.

Error in adm files from

  • Filter
  • Time
  • Show
Clear All
new posts

  • Error in adm files from

    I have downloaded the 'ie_cachesize.adm ' file from ''.but whenever I want to add this adm to administror templete in GP I encounter the dialogue window .the following is dialogue Window content:

    the following error occured in C:\WINDOWS\system32\GroupPolicy\Adm\ie_cachesize.a dm on line 35:
    Error 63 An unmatched interpreter directive was found
    Found: #endif
    The file can not be loaded
    I do not know what cause the problem !

  • #2
    Re: Error in adm files from

    Have you tried to re-download the file??

    It may have been corrupted in the download process.


    • #3
      Re: Error in adm files from

      It's only 1 Kilobytes.I do not know whether "Daniel" Wrote this Adm himself and find it working or not?I am going to use the Adm maker program but like to use this one


      • #4
        Re: Error in adm files from

        Let me talk to Guy about this. I'll get back to you.

        Daniel Petri
        Microsoft Most Valuable Professional - Active Directory Directory Services


        • #5
          Re: Error in adm files from

          I also have the same issue exactly. Any news on a possible cause?


          • #6
            Re: Error in adm files from

            There is an updated version at my blog:

            The one at the website is a bit outdated and has a syntax error - I'll make sure it gets updated.
            Guy Teverovsky
            "Smith & Wesson - the original point and click interface"


            • #7
              Re: Error in adm files from

              I guess I'm just not understanding something. I've downloaded the fixed ADM file, and it successfully added to my test policy. However when I drill down to the Internet Explorer section, all I seem to have gained is a folder called "Cache" that's empty. There's no obvious way to make my settings. All policy creation and editing was done on our primary DC.

              Just as an experiment I tried editing the ADM file directly, setting both of the entries for min and max size in KB, but that hasn't helped either. When the test user in the OU to which the policy has been linked logs in and opens up IE6, they still have full control over the temp files setting. The control to keep them from being able to change the settings works, but I cannot force the KB stored settings. I'm trying to set the default to 1024KB and the max to 4096KB.

              On a related topic, I'd also like to lock down the history to 30 or 45 days. I know I can keep the users from changing the settings, but if they've already set their history to 1 day or some such, I need to be able to force it up to 30 days and then lock it down.

              Thanks for the help. Great site!