Announcement

Collapse
No announcement yet.

Workgroup client servers are not reporting to wsus

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Workgroup client servers are not reporting to wsus

    Hi ,
    We have WSUS setup for patching where in workgroup client servers are not reporting to wsus. I am getting below errors on client side.
    I have tried many solutions available on web but it did not helped. Can I have correct answers for this. We are using WSUS 3.0 with SP2.
    Last edited by SandeshV; 17th March 2014, 11:20.

  • #2
    Re: Workgroup client servers are not reporting to wsus

    Check the client registry for the update server settings
    (since it is a workgroup, I presume you did the registry script to point it to the WSUS server)

    Confirm you can ping the WSUS server by NetBIOS and fqdn
    Confirm the correct port (probably 8530) is open
    Is the WSUS server local to the clients or internet based?
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Workgroup client servers are not reporting to wsus

      You can also configure the local GPO on each client point to WSUS server.

      HN

      Comment

      Working...
      X