Announcement

Collapse
No announcement yet.

Error with URLs

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error with URLs

    I have setup ISA on Win03.but users claim that
    they are not able to open some sites contain some characters like "?"
    most of these sites are usefull like when they click yahoo mail button on Yahoo
    home page with this URL"http://mail.yahoo.com/?.intl=us" they get error message
    but they are able to open other dynamic pages lie "...\active.aspx?ID=XX"

  • #2
    Re: Error with URLs

    It is most likely the HTTP Policy that is blocking something in the URL. I suspect that it's the "." after the question mark that it doesn't like.

    Read this for some tips...

    http://www.microsoft.com/technet/pro...filtering.mspx
    Andrew

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

    Comment


    • #3
      Re: Error with URLs

      thanks ahinson !

      I have disabled Application Content in firewall policy to disable downloading executable files.I have enable it & use Configure http->allow all extension except " and in here I define ".exe" now it works OK!

      Comment


      • #4
        Re: Error with URLs

        Originally posted by S2002
        thanks ahinson !...now it works OK!
        Hey, no problem! I'm glad you got it fixed.
        Andrew

        ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

        Comment

        Working...
        X