Announcement

Collapse
No announcement yet.

User "member Of" tab and error message

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • User "member Of" tab and error message

    I have got windows 2000 advanced server , I created a user and when I tried to click on "member Of" tab, I received this error message:

    See the link please:
    http://tinypic.com/fozwgy.jpg


    I found this link, but I did not play with it , because it is dealing with registry.
    http://hidev.com/knowledge/listing.asp#95


    I have got problem with all users include administrator.I do not have active directory.

    The accounts and groups are all local to my machine?


    I tried the link below, it did not work
    http://support.microsoft.com/?kbid=263231

    My PC not on a network. I do not have any active directory.

  • #2
    Re: User "member Of" tab and error message

    Please review:

    http://support.microsoft.com/default...b;en-us;842715


    You may need also to run SFC /scannow - You will need Win2k installation disk and Win 2000 Service Pack 1/2/3/4 (depand on your current SP).

    Regards,

    Yuval
    Best Regards,

    Yuval Sinay

    LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

    Comment


    • #3
      Re: User "member Of" tab and error message

      I was trying the link that you posted under :

      "RESOLUTION
      To verify whether a computer is affected by this issue, follow these:

      steps:1. Examine the AutoShareServer and AutoShareWks registry values to make sure that they are not set to 0:

      a. Click Start, click Run, type regedit, and then press ENTER.
      b. Locate and then click the following registry sub-key:

      HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\LanmanServer\Parameters"

      But I could not find the sub-key that he mentioned,,,,,,,,,,see the attachment,,,,is this normal ? Do I need to add these sub-key ?
      Attached Files

      Comment


      • #4
        Re: User "member Of" tab and error message

        You may need also to run SFC /scannow
        I already had done this, with out any success

        Comment

        Working...
        X