Announcement

Collapse
No announcement yet.

Error while migrating from 200 to 2003

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error while migrating from 200 to 2003

    Dear Experts,
    At my office we have got two server 2000 one is the domain controller and other additional domain controller and a server 2008 . I wanted to migrate from 2000 to 2008 server. Hence I thought I would first migrate 2000 server to server 2003 and then to server 2008. But at the first phase itself when I tried to prepare the active directory for migration from 2000 to server 2003 i got the following error.
    "Adprep was unable to extend the schema.
    [Status/Consequence]
    There is a schema conflict with Exchange 2000. The schema is not updated.
    [User Action]
    The schema conflict must be resolved before running adprep. Resolve the schema conflict, allow the change to replicate between all replication partners, and then run Adprep. For information on resolving the conflict, see Microsoft Knowledge
    Base article Q325379."
    I tried may trouble shootings but all failed
    Hence kindly advice.
    Regards
    Ajai

  • #2
    Re: Error while migrating from 200 to 2003

    So do you (or have you ever had) Exchange in your organisation?
    Have you reviewed and followed the KB?
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Error while migrating from 200 to 2003

      Hi Expert

      At our organization we are not using an exchange. hence I tried adprep by disabling all the services of Exchange, but still I got the same error.

      your valued advice please...

      Regards

      Ajai

      Comment


      • #4
        Re: Error while migrating from 200 to 2003

        But you have exchange installed.
        You will need to "fix" AD as per the KB you referenced:
        http://support.microsoft.com/kb/325379
        (It would appear to be Scenario 2)
        Tom Jones
        MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
        PhD, MSc, FIAP, MIITT
        IT Trainer / Consultant
        Ossian Ltd
        Scotland

        ** Remember to give credit where credit is due and leave reputation points where appropriate **

        Comment

        Working...
        X