Announcement

Collapse
No announcement yet.

Error while creating new user on DC via Active directory on Server 2003

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error while creating new user on DC via Active directory on Server 2003

    Hi all,

    Ive got a problem with my Win Server2003 that works as a DC. When i try to create a new user i get thiss error ill attach a printscreen in a link so you can see it:
    Last edited by yllnelaj; 13th October 2011, 13:45.

  • #2
    Re: Error while creating new user on DC via Active directory on Server 2003

    Is it the only DC in the forest?
    Is it a global catalog server?
    Can it contact other DCs?
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Error while creating new user on DC via Active directory on Server 2003

      Originally posted by yllnelaj View Post
      Hi all,

      Ive got a problem with my Win Server2003 that works as a DC. When i try to create a new user i get thiss error ill attach a printscreen in a link so you can see it:



      I believe you should try rebooting.
      If the problem persists I would recommend you to try the following commands
      netdom query FSMO to make sure the fsmo roles transferred as expected.
      you can run:
      netdom /fix may fix any minor problems

      Hope it works.
      Thank you
      Anil

      Comment


      • #4
        Re: Error while creating new user on DC via Active directory on Server 2003

        heya,
        looks like netdom /fix has fixed the problem thanks soo much for your great help mate

        Comment


        • #5
          Re: Error while creating new user on DC via Active directory on Server 2003

          Originally posted by yllnelaj View Post
          heya,
          looks like netdom /fix has fixed the problem thanks soo much for your great help mate
          M glad your issue is resolved

          Anil

          Comment

          Working...
          X